
<!DOCTYPE html>
<html class="Page-body ArticlePage" lang="en" itemscope itemtype="http://schema.org/WebPage"><head><meta charset="UTF-8"><link rel="stylesheet" href="https://ewscripps.brightspotcdn.com/resource/0000016c-44a6-d060-a3ef-c7a71f360000/styleguide/All.min.7f176c19c9cbebae3c8a058a62e53037.gz.css"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><title>Bank robber caught after handing teller note with his name and address</title><meta name="description" content="The robber was caught shortly after the incident."><meta name="keywords" content="bank robber,cleveland bank robbery,note,name and address,fbi,cleveland police,dumb criminal"><link rel="canonical" href="https://www.fox4now.com/news/national/bank-robber-caught-after-handing-teller-note-with-his-name-and-address"><meta name="brightspot.contentId" content="0000016c-4ecc-dbc2-adff-4ecdfe710000">
    <meta property="og:title" content="Bank robber caught after giving teller name, address">

    <meta property="og:url" content="https://www.fox4now.com/news/national/bank-robber-caught-after-handing-teller-note-with-his-name-and-address">


    <meta property="og:image" content="https://ewscripps.brightspotcdn.com/dims4/default/b940f88/2147483647/strip/true/crop/640x336+0+72/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2Fa4%2F1d%2Faf3caae6484b92d6203850a835fb%2Fmichael-harrell.jpg">

    
    <meta property="og:image:url" content="https://ewscripps.brightspotcdn.com/dims4/default/b940f88/2147483647/strip/true/crop/640x336+0+72/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2Fa4%2F1d%2Faf3caae6484b92d6203850a835fb%2Fmichael-harrell.jpg">
    
    <meta property="og:image:secure_url" content="https://ewscripps.brightspotcdn.com/dims4/default/b940f88/2147483647/strip/true/crop/640x336+0+72/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2Fa4%2F1d%2Faf3caae6484b92d6203850a835fb%2Fmichael-harrell.jpg">
    
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image/png">
    
    <meta property="og:image:alt" content="Bank robber caught after handing teller note with his name and address">
    

    <meta property="og:description" content="The robber was caught shortly after the incident.">

    <meta property="og:site_name" content="WFTX">



    <meta property="og:type" content="article">

    <meta property="article:author" content="">

    <meta property="article:published_time" content="2019-08-01T20:09:11">

    <meta property="article:modified_time" content="2019-08-01T20:09:11">

    <meta name="twitter:card" content="summary_large_image"/>
    
    <meta name="twitter:description" content="The robber was caught shortly after the incident."/>
    
    
    <meta name="twitter:image" content="https://ewscripps.brightspotcdn.com/dims4/default/b940f88/2147483647/strip/true/crop/640x336+0+72/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2Fa4%2F1d%2Faf3caae6484b92d6203850a835fb%2Fmichael-harrell.jpg"/>
    
    <meta name="twitter:image:alt" content="Bank robber caught after handing teller note with his name and address"/>
    
    <meta name="twitter:site" content="@Fox4Now"/>
    
    <meta name="twitter:title" content="Bank robber caught after giving teller name, address"/>
    
    <meta property="fb:app_id" content="393966080812638">

<link rel="apple-touch-icon"sizes="180x180"href="/apple-touch-icon.png"><link rel="icon"type="image/png"href="/favicon-32x32.png"><link rel="icon"type="image/png"href="/favicon-16x16.png">
                  <script type="application/ld+json">null</script>
              <link rel="amphtml" href="https://www.fox4now.com/news/national/bank-robber-caught-after-handing-teller-note-with-his-name-and-address?_amp=true">

              
                  
                  <meta name="brightspot.cached" content="true">
              

              <!-- Custom head embeds go here --><script>
if(navigator.userAgent.indexOf('MSIE')!==-1
|| navigator.appVersion.indexOf('Trident/') > -1){
   document.write('<scr' + 'ipt src="https://cdn.jsdelivr.net/npm/promise-polyfill@8/dist/polyfill.min.js"></scr' + 'ipt>')
}
</script>

<meta content="QaRDa0MNJZZIgiUmI2YZsrkv8Ht89LBtxiSTzi0BjFo" name="google-site-verification" />
<meta property="og:description" content="The robber was caught shortly after the incident."><meta property="description" content="The robber was caught shortly after the incident.">


<script id="ns_script_dc" data-key="ff983cd0-6c28-474c-9cc4-7a5281d11e05" data-e="5" src="https://d25dfknw9ghxs6.cloudfront.net/scsp.js" type="text/javascript"></script>
<!-- ScrippsAdModules go here -->
              
                  <script>
                  window.adsOnPage = [];
                  adsOnPage.push({
  "s": "728x90",
  "p": "Above",
  "d": "Desktop,Mobile,",
  "i": "Append",
  "is": "body",
  "ll": false,
  "id": "MAD_INVIEW",
  "other" : "zoneOverride:/inview-bottom|cssClasses:ad--inview|fallbackSizes:320x50",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "/brand-spotlight/*",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "300x250",
  "p": "Above",
  "d": "Mobile,",
  "i": "Append",
  "is": ".ArticlePage-main:not(.Longform) .RichTextArticleBody-body",
  "ll": true,
  "id": "MAD_INLINE",
  "other" : "startOffset:1|insertInterval:4|validParagraphLength:60|indexesToSkip:2",
  "aType" : "Inline Story",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "994x30,728x90,970x90,970x250,10x1",
  "p": "Above",
  "d": "Desktop,",
  "i": "Append",
  "is": ".ad-header",
  "ll": true,
  "id": "MAD_HEADER",
  "other" : "",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "/",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "320x50,320x100,300x50,300x100,10x1",
  "p": "Above",
  "d": "Mobile,",
  "i": "Append",
  "is": ".ad-header",
  "ll": true,
  "id": "MAD_HEADER",
  "other" : "",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "/",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "300x600,300x250",
  "p": "Above",
  "d": "Desktop,",
  "i": "Append",
  "is": ".article-right-column,.right-column",
  "ll": false,
  "id": "MAD_RIGHT_RAIL",
  "other" : "respectSelfWidth:true",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "true",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "300x250",
  "p": "Above",
  "d": "Mobile,",
  "i": "Append",
  "is": ".article-right-column,.right-column",
  "ll": true,
  "id": "MAD_RIGHT_RAIL",
  "other" : "",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "true",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "728x90",
  "p": "Inline",
  "d": "Desktop,Mobile,",
  "i": "Append",
  "is": ".Longform .ArticlePage-articleBody .story__content__body",
  "ll": true,
  "id": "MAD_INLINE",
  "other" : "startOffset:1|insertInterval:8|validParagraphLength:60|indexesToSkip:2|fallbackSizes:300x250,320x50",
  "aType" : "Inline Story",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});

                  </script>
              
                  <script src="https://ewscripps.brightspotcdn.com/resource/0000016c-44a6-d060-a3ef-c7a71f360000/styleguide/All.min.ba3489fcc417cbe29e27fc3af1fdd200.gz.js" async></script><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.1.0/css/all.css" integrity="sha384-lKuwvrZot6UHsBSfcMvOkWwlCMgc0TaWr+30HWe3a4ltaBwTZhyTEggF5tJv8tbt" crossorigin="anonymous"><script>window.ddls = {};/**
**/window.ddls["global_section_exempt_sites"] =  "SWFL";/**

**/window.ddls["userhub_newsletterClosings"] =  "false";/**

**/window.ddls["userhub_newsletterAlerts"] =  "true";/**

**/window.ddls["userhub_newsletters"] =  "true";/**

**/window.ddls["notification_token"] =  "Token 09de6f3130469f80b9916b0aa568c6e92587b70a";/**

**/window.ddls["notification_push_endpoint"] =  "https://api.ewscloud.com/prod/notifications/v1/CALL_LETTERS/mobile/push";/**

**/window.ddls["notification_segment_endpoint"] =  "https://api.ewscloud.com/prod/notifications/v1/CALL_LETTERS/segments";/**

**/window.ddls["ua_deep_link_actions"] =  "Radar;app-CALL_LETTERS://feature/radar,Weather;app-CALL_LETTERS://feature/weather";/**

**/window.ddls["all-videos-playlist-id"] =  "00000167-1379-d439-a7ef-93fd5b520002";/**

**/window.ddls["live-videos-playlist-id"] =  "00000167-1871-d054-a7e7-b9f968480002";/**

**/window.ddls["feedmachine_host"] =  "https://feedmachine.ewscloud.com";/**

**/window.ddls["injection_values"] =  "2,4";/**

**/window.ddls["feedmachine_token"] =  "f0273735057ef6af1208619d827c859b072ba9d6";/**

**/window.ddls["gtm_id"] =  "GTM-MVSMBR";/**

**/window.ddls["wx_center_host"] =  "http://weathercenter.ewscloud.com";/**

**/window.ddls["outstream_excludeCategories"] =  "brand spotlight";/**

**/window.ddls["ews-auth"] =  "bc22df1e0efb4dcb53f2438a4b71da118f05788c";/**

**/window.ddls["outstream_teadsId"] =  "-1";/**

**/window.ddls["google_sv"] =  "QaRDa0MNJZZIgiUmI2YZsrkv8Ht89LBtxiSTzi0BjFo";/**

**/window.ddls["section_number_of_list_items"] =  "42";/**

**/window.ddls["ob_template"] =  "WFTX";/**

**/window.ddls["site_latitude"] =  "26.646641";/**

**/window.ddls["site_longitude"] =  "-81.988212";/**

**/window.ddls["scheduler-app-id"] =  "com.fox4now";/**

**/window.ddls["copyright"] =  "Copyright ${year} Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.";/**

**/window.ddls["enableMoatPrebidder"] =  "true";/**

**/window.ddls["enableConsumablePrebidder"] =  "false";/**
}
               **/</script>
              <script>
                window.callLetters = "wftx";
              </script>
              <script>

  window.fbAsyncInit = function() {
      FB.init({
          
              appId : '393966080812638',
          
          xfbml : true,
          version : 'v2.9'
      });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script>function ready(fn) {
    if (document.attachEvent ? document.readyState === "complete" : document.readyState !== "loading"){
      fn();
    } else {
      document.addEventListener('DOMContentLoaded', fn);
    }
}</script>
<script>ready(function(){
var openSearch = document.getElementById('engage-search');
if(openSearch){
    openSearch.addEventListener('click', function () {
       document.querySelector(".Page-searchInput").classList.toggle('openSearch');
       document.querySelector(".header-right").classList.toggle('open-search');
       document.querySelector(".Page-searchInput").focus();
       document.querySelector(".Header-logo").classList.toggle('open-search');
       var pageActions = document.querySelector(".Page-actions");
        if(pageActions != null){
            pageActions.classList.toggle('openSearch');
        }
    });
}
});
    
</script>
<script>ready(function(){window.contentType = "isArticle";});</script>
<script src="https://js.stripe.com/v3/"></script>
<script>function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); 
	var e = document.createElement("script"); 
    var n = document.getElementsByTagName('script')[0];
    e.setAttribute("language", "javascript");
    e.setAttribute("type", "text/javascript");
    e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); 
    n.parentNode.insertBefore(e, n);//document.body.appendChild(e); 
}

ready(loadChartbeat());</script>
</head>
          <body class="Page-body ArticlePage-body">


            <div class="nav-overlay"></div>

            <div id="desktop-notifications" class="hidden">
              <img src="https://assets.scrippsdigital.com/cms/images/color_schemes/wftx/square--144.png">
              <p>Would you like to receive local news notifications on your desktop?</p>
              <button id="register">Yes please</button>
              <button id="no-register">Not now</button>
            </div>


            
  
  <div class="Header-wrap">
    <header class="Header" itemscope itemtype="http://schema.org/WPHeader">

      <div id="scroll-follow">

        <div class="scroll-left">
          
            <div class="open-drawer">
              <div class="menuWrap">
                <div class="menu-line ketchup"></div>
                <div class="menu-line lettuce"></div>
                <div class="menu-line beef"></div>
              </div>
            </div>
          

          
              <div class="Header-logo">
    
        <a href="/">
                <img class="PageLogo-image" src="https://ewscripps.brightspotcdn.com/dims4/default/e685f60/2147483647/strip/true/crop/600x200+0+0/resize/400x133!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2F2e%2F05%2F88149be0459f979ef7fa9f5816eb%2Fwftx-geographic-locator-600x200.png" alt="WFTX - Fort Myers, Florida " width="400" height="133"/>
        </a>
    

</div>
          
        </div>

        <div class="live-counts">
            <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
            <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
        </div>
      </div>

      <div class="live-counts">
          <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
          <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
      </div>

      <div class="header-box">

        <div class="header-top">
          
            <div class="open-drawer header-button">
              <p class="menuText">Menu</p>
              <div class="menuWrap">
                <div class="menu-line ketchup"></div>
                <div class="menu-line lettuce"></div>
                <div class="menu-line beef"></div>
              </div>
            </div>
          

          
              
                <form class="Header-search Page-search" action="https://www.fox4now.com/search" novalidate="" autocomplete="off">
                  <div id="engage-search" class="header-button"><i class="fas fa-search"></i></div>
                  
                    <input type="text" class="Header-searchInput Page-searchInput" name="q" placeholder="Search" autofocus>
                  
                </form>
              
          

          
              <div class="Header-logo">
    
        <a href="/">
                <img class="PageLogo-image" src="https://ewscripps.brightspotcdn.com/dims4/default/e685f60/2147483647/strip/true/crop/600x200+0+0/resize/400x133!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2F2e%2F05%2F88149be0459f979ef7fa9f5816eb%2Fwftx-geographic-locator-600x200.png" alt="WFTX - Fort Myers, Florida " width="400" height="133"/>
        </a>
    

</div>
          

          <div class="header-right">
            <div class="live-status header-button">
              <a id="live" class="is-live" href="/live" style="display: none;">Watch Live</a>
              <a class="is-upcoming" href="/videos">Watch</a>
            </div>

            <div class="alert-count hidden header-button">
              <a href="/breaking-news-alerts">Alerts <span class="alert-count-number"></span></a>
            </div>
          </div>

          <div class="header-right-mobile" style="display:none;">
            <div class="header-mobile-button">
              <a id="live" class="is-live mobile hidden" href="/live">Live</a>
              <a class="is-upcoming hidden" href="/videos">Watch</a>
              <a class="alert-count hidden header-button m" href="/breaking-news-alerts"><span class="alert-count-number m">0</span></a>
          </div>

          </div>


          
            
          


          


            <div class="Header-navigation siteNavigation Page-navigation">
              <nav class="Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">

                  <a class="button-close-subnav"><span class="text">Close</span> <span class="icon">x</span></a>

                  <div class="live-alert-m" style="display:none;">
                    <div class="live-status m">
                        <a id="live" class="is-live" href="/live" style="display: none;">Live</a>
                        <a class="is-upcoming" href="/videos" >Watch</a>
                    </div>

                    <div class="alert-count m">
                      <a href="/breaking-news-alerts"><span class="alert-count-number m"></span> Alerts</a>
                    </div>
                  </div>

                  <div class="mobileSearch" style="display: none;">
                  
                        
                          <form class="Header-search Page-search" action="https://www.fox4now.com/search" novalidate="" autocomplete="off">

                            <div class="search-box">
                              
                                  <div id="engage-search" class="header-button"><i class="fas fa-search"></i></div>
                                  <input type="text" class="Header-searchInput Page-searchInput" name="q" placeholder="Search" autofocus>
                              
                              
                                  <button type="submit" class="Header-searchButton">Go</button>
                              
                            </div>
                          </form>
                        
                    
                  </div>

                  <a class="show-subnav button-section-expand"><span class="icon"></span></a>


                  
                    
    
        



        
            <ul class="Navigation-items">

            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.fox4now.com/weather">Weather</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/weather/forecast/todays-forecast">Hourly Forecast</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/weather/forecast">Daily Forecast</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/weather/wdt-alert">Severe Weather Alerts</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/weather/interactive-radar">Weather Radar</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/weather/weather-cams">Live Cameras</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/weather/weather-blogs">Weather Blog</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/fire">Fire Watch</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.fox4now.com/weather/hurricane-center">Hurricane Center</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/weather/hurricane-center/hurricane-checklists">Hurricane Checklists</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/weather/hurricane-center/hurricane-specials/">Hurricane Specials</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.fox4now.com/traffic">Traffic</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.fox4now.com/news">News</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/news/local-news">Local News</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/news/4-in-your-corner">4 In Your Corner</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/news/protecting-paradise">Protecting Paradise</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/news/health">4 Your Health</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/news/state">State</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/news/national/democracy-2018">Democracy 2018</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/news/national">National</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/news/world">World</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/money/consumer/recalls">Recalls</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/conquering-addiction">Conquering Addiction </a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.fox4now.com/sports">Sports</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/sports/buccaneers">Buccaneers</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.fox4now.com/videos-headlines">Videos</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/videos-headlines">Latest Videos</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/newsy">Newsy</a>

</li>
                    
                        <li class="NavigationItem-items-item" ><a class="SocialLink" href="https://www.youtube.com/user/fox4now" target="_blank" data-social-service="youtube">Fox 4 YouTube</a></li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://channelstore.roku.com/details/90589/wftx" target="_blank">Fox 4 Roku</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.fox4now.com/photos">Photo Galleries</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/news/news-photo-gallery">News Photo Galleries</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/weather/hurricane-center">Weather Photos</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/lifestyle/taste-and-see-swfl/photos">Taste and See SWFL Photos</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.fox4now.com/the-morning-blend">The Morning Blend</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.fox4now.com/money">Money</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/money/consumer">Consumer</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/money/consumer/coupon">Shop Smart</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/money/financial-fitness">Financial Fitness</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/money/dont-waste-your-money">Dont Waste Your Money</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.fox4now.com/lifestyle">Lifestyle</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/lifestyle/black-history-month">Black History Month</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/entertainment/community-calendar">Community Calendar</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/tasteseeswfl">Taste and See SWFL</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/experts">Home Experts</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/technology">Technology</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/simplemost">Simplemost</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.fox4now.com/entertainment">Entertainment</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/tasteseeswfl">Taste and See SWFL</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/entertainment/community-calendar">Community Calendar</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/entertainment/tv-listings">TV Listing</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thelisttv.com/" target="_blank">The List</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.rightthisminute.com/" target="_blank">Right this Minute</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/entertainment/watercooler">Watercooler</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.picklerandben.com/" target="_blank">Pickler and Ben Show</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.fox4now.com/florida-lottery">Florida Lottery</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/florida-lottery/florida-lottery-winning-numbers">Winning Numbers</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.fox4now.com/social-media">Social Media</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" ><a class="SocialLink" href="https://www.facebook.com/Fox4FortMyers/" target="_blank" data-social-service="facebook">Fox4 Facebook</a></li>
                    
                        <li class="NavigationItem-items-item" ><a class="SocialLink" href="https://www.instagram.com/fox4now/" target="_blank" data-social-service="instagram">Fox4 Instagram</a></li>
                    
                        <li class="NavigationItem-items-item" ><a class="SocialLink" href="https://twitter.com/Fox4Now" target="_blank" data-social-service="twitter">Fox4 Twitter</a></li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.fox4now.com/about-us">About Us</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/about-us/get-the-fox-4-now-news-streaming-apps">Mobile app</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/about-us/contact-us">Contact Us</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/about-us/staff">Staff</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/about-us/advertise">Advertise with Us</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.fox4now.com/contests">Contests</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="http://support.fox4now.com/support/home" target="_blank">Support</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="http://www.scripps.com/careers/find-a-job">Careers</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            

            <span class="divider"></span>
            <li class="Show-LoggedOut Hide-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/sign-in">Sign In</a></div></div></li><li class="Show-LoggedOut Hide-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/manage-email-preferences">Newsletters</a></div></div></li>

            <li class="Hide-LoggedOut Show-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link js-suh-logout" href="/">Sign Out</a></div></div></li><li class="Hide-LoggedOut Show-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/manage-email-preferences">Manage Emails</a></div></div></li>

            </ul>
        
    

                  

              </nav>
            </div>

          
        </div>

         

      </div>

    </header>

    
      <div class="Header-banner">



</div>
    
  </div>


  <div class="ad-header"></div>


            


            
  <div class="Page-wrap">
      <div class="Page-body ArticlePage-main Page-main">

        

            <article class="scrippsArticle Page-body ArticlePage-mainContent mainContent-bordered" itemprop="mainEntity" itemscope itemtype="http://schema.org/Article">

              <div class="article-top-contain">

            

            <div class="article-action">
                <div class="Page-body ArticlePage-actions">
                    <h2 class="Page-body ArticlePage-actions-heading">Actions</h2>
                    <div class="Page-body ArticlePage-actions-body">
    <div class="ActionBar">
        
            <ul class="ActionBar-items">
                
                    <li class="ActionBar-items-item">
    
        <a class="FacebookShareButton"
        href="https://www.facebook.com/dialog/share?app_id=393966080812638&display=popup&href=https://www.fox4now.com/news/national/bank-robber-caught-after-handing-teller-note-with-his-name-and-address"
        target="_blank"
    >
        Facebook
    </a>
    

</li>
                
                    <li class="ActionBar-items-item">
    
        <a class="TwitterTweetButton" href="https://twitter.com/intent/tweet?url=https://www.fox4now.com/news/national/bank-robber-caught-after-handing-teller-note-with-his-name-and-address&text=Bank%20robber%20caught%20after%20giving%20teller%20name%2C%20address"
            target="_blank"
        >
            Tweet
        </a>
    
</li>
                
                    <li class="ActionBar-items-item"><a class="MailToLink" href="mailto:?body=Bank%20robber%20caught%20after%20giving%20teller%20name%2C%20address%0A%0Ahttps%3A%2F%2Fwww.fox4now.com%2Fnews%2Fnational%2Fbank-robber-caught-after-handing-teller-note-with-his-name-and-address%0A%0AThe%20robber%20was%20caught%20shortly%20after%20the%20incident.">Email</a></li>
                
            </ul>
        
    </div>

</div>
                </div>
            </div>

            <div class="headline-wrap">
              
        <h1 class="Page-body ArticlePage-headline" itemprop="headline">Bank robber caught after handing teller note with his name and address</h1>
    
              
            </div>

              
              <div class="published"><span class="accent">Posted:</span> 4:09 PM, Aug 01, 2019 </div>
              


                  
                        <div class="last-updated"><span class="accent">Updated:</span> <span class="last-updated-date" >2019-08-01 16:09:11-04</span></div>
                  



              
                  <div class="Page-body ArticlePage-byline" itemprop="author" itemscope itemtype="http://schema.org/Person">
                      
                          <div class="Page-body ArticlePage-authorTexts">
                            
                              
                                  <div class="Page-body ArticlePage-authorName" itemprop="name"><span class="accent">By:</span>
                                      WEWS Staff
                                          
                                  </div>
                              
                          </div>
                      
                  </div>
              

              </div>


              <div class="left-column">

                
                    <div class="Page-body ArticlePage-lead">
<div class="Wheel wheel-one-item" >

    <div class="carousel-container">
        <span class="arrow arrow-left main-arrow-left disabled"> <i class="fa fa-chevron-left"></i> </span>

        <div class="carousel--main-content">
          <div class="carousel--ratio-div"></div>
          <div class="carousel--content-wrapper">
            
              <img class="Image" alt="items.[0].image.alt" src="https://ewscripps.brightspotcdn.com/dims4/default/4a8d4dc/2147483647/strip/true/crop/640x360+0+60/resize/1280x720!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2Fa4%2F1d%2Faf3caae6484b92d6203850a835fb%2Fmichael-harrell.jpg" />
            
          </div>
        </div>

        <span class="arrow arrow-right main-arrow-right"> <i class="fa fa-chevron-right"></i> </span>
    </div>

    <div class="carousel-container">
      <div class="carousel-caption-container caption-closed">
        <div class="copyright"></div>
        <div class="credit"></div>
        <div class="caption"></div>
        <div class="caption-button"></div>
      </div>
    </div>

    
    <div class="ItemSliderOverflow">
      <span class="arrow arrow-left slider-arrow-left disabled"> <i class="fa fa-chevron-left"></i> </span>
      <div class="ScrippsWheelItemSlider">
          
          <div class="ScrippsWheelItemThumb WheelItem-wheelItems"><img class="Image" alt="Bank robber caught after handing teller note with his name and address" src="https://ewscripps.brightspotcdn.com/dims4/default/4a8d4dc/2147483647/strip/true/crop/640x360+0+60/resize/1280x720!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2Fa4%2F1d%2Faf3caae6484b92d6203850a835fb%2Fmichael-harrell.jpg" width="1280" height="720"/></div>
          
      </div>
      <span class="arrow arrow-right slider-arrow-right"> <i class="fa fa-chevron-right"></i> </span>
    </div>
    

</div>


</div>
                

                
                    <div class="Page-body ArticlePage-articleBody" itemprop="articleBody">
    <div class="RichTextArticleBody">
        
            <div class="RichTextArticleBody-body"><p>
    </p><div class="RichTextArticleBody">
        
            <div class="RichTextArticleBody-body"><p>CLEVELAND — A man accused of robbing a <span class="Enhancement">
            
                <span class="Enhancement-item"><span class="Enhancement">
            
                <span class="Enhancement-item"><a class="Link" href="https://www.news5cleveland.com/news/local-news/cleveland-metro/bank-robber-caught-after-handing-teller-note-with-his-name-and-address" target="_blank">Cleveland</a></span>
            
        </span>
    

</span>
            
        </span>
    

  bank on Monday was identified and caught by police, probably because the note he handed the teller demanding money also included his name and address.</p><p>Police said Michael Harrell, 54, presented a demand note to a teller at the U.S. Bank around 11:15 a.m.</p><p>The teller complied with his demand and handed him an undisclosed amount of cash.</p><p>An FBI official confirmed that the note Harrell handed the teller had his name and address on the back. </p><p>Harrell was caught by Cleveland police, the FBI confirmed.</p><p><i>This article was originally published by Ian Cross with <span class="Enhancement">
            
                <span class="Enhancement-item"><span class="Enhancement">
            
                <span class="Enhancement-item"><a class="Link" href="https://www.news5cleveland.com/news/local-news/cleveland-metro/bank-robber-caught-after-handing-teller-note-with-his-name-and-address" target="_blank">WEWS</a></span>
            
        </span>
    

</span>
            
        </span>
    

. </i></p></div>
        
    </div><p></p>

</div>
        
    </div>

</div>

                

                
                    <div class="copyright">Copyright 2019 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</div>
                

                
                    <div class="Page-body ArticlePage-below"><div class="OUTBRAIN" data-src="https://www.fox4now.com/news/national/bank-robber-caught-after-handing-teller-note-with-his-name-and-address" data-widget-id="AR_11" data-ob-template="WFTX"></div> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="//s.skimresources.com/js/88890X1542036.skimlinks.js"></script>
</div>
                

              </div>

            
              <div class="right-column">
                  

    <a href="https://www.fox4now.com/news/local-news?utm_source=website&utm_medium=local-promo-right-rail&utm_campaign=amnews" class="AsidePromo TrackedSidebarPromo ">

        
            <div class="AsidePromo-media">
                <img class="Image" alt="" src="https://ewscripps.brightspotcdn.com/dims4/default/7df8088/2147483647/strip/true/crop/300x225+0+13/resize/480x360!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2Fec%2Fc5%2Fb430b4cd4518b4cdd0e9989b880d%2Fmorning-show-300x250.jpg" width="480" height="360"/>
            </div>
        

        
            <div class="AsidePromo-info">

                  
                  
                    <h3 class="AsidePromo-title">Continuous Local News</h3>
                  

            </div>
        
    </a>


              </div>
            
            </article>


        

      </div>
    </div>
    

            
              
	<div class="Footer-wrap">
    	<footer class="Footer" itemscope itemtype="https://schema.org/WPFooter">



	      
	          <div class="Footer-footerContent">

    <div class="FooterNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        

        
            <ul class="FooterNavigation-items">
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.fox4now.com/weather">Weather</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.fox4now.com/traffic">Traffic</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.fox4now.com/news">News</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.fox4now.com/money">Money</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.fox4now.com/entertainment">Entertainment</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.dontwasteyourmoney.com/" target="_blank">Don&#x27;t Waste Your Money</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://reviews.fox4now.com/">Buying Guide</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="http://support.fox4now.com/support/home" target="_blank">Support</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
            </ul>
        
    </div>



    <div class="FooterNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        

        
            <ul class="FooterNavigation-items">
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="/sitemap" target="_blank">Site Map</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.fox4now.com/privacy-policy">Privacy Policy</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.fox4now.com/terms-of-use">Terms of Use</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.fox4now.com/eeo">EEO</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://publicfiles.fcc.gov/tv-profile/wftx-tv" target="_blank">FCC Public File</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.fox4now.com/public-file-contact-us" target="_blank">Public File Contact</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
            </ul>
        
    </div>

</div>
	      


				<div class="disclaimer-logo">

					
							<div class="Footer-social">
    <div class="SocialBar">

        
            <h2 class="SocialBar-heading">Social</h2>
        

        
            <ul class="SocialBar-items">
                
                    <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.facebook.com/Fox4FortMyers" target="_blank" data-social-service="facebook">Fox4FortMyers</a></li>
                
                    <li class="SocialBar-items-item"><a class="SocialLink" href="https://twitter.com/Fox4Now" target="_blank" data-social-service="twitter">Fox4Now</a></li>
                
                    <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.youtube.com/fox4now" target="_blank" data-social-service="youtube">fox4now</a></li>
                
            </ul>
        
    </div>

</div>
					

					<img class="Footer-logo" src="https://assets.scrippsdigital.com/cms/images/logo-scripps.png">

					
							<div class="Footer-disclaimer">Scripps TV Station Group<br>© 2019 The E.W. Scripps Co </div>
					




				</div>








    	</footer>
    </div>


            </body>
    
</html>



