























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	




























    



















    
        
                                
                
        
    

































































<html class="ltr no-js" dir="ltr" lang="en-US">
<head>
                <!-- Theme Version: 20180417-102621.2.1.8 -->
    <!-- Build Type: prod -->
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

    


    <link rel="apple-touch-icon" href="//assets.scrippsdigital.com/cms/images/color_schemes/wftx/apple-touch-icon.png?v=20180417-102621.2.1.8">
    <link rel="icon" href="//assets.scrippsdigital.com/cms/images/color_schemes/wftx/favicon.ico?v=20180417-102621.2.1.8" type="image/x-icon">
    <link rel="shortcut icon" href="//assets.scrippsdigital.com/cms/images/color_schemes/wftx/favicon.ico?v=20180417-102621.2.1.8" type="image/x-icon">

    <title>Panther attacks, kills house cat on camera in Collier County driveway - Fox 4 Now WFTX Fort Myers/Cape Coral</title>
    
                                            <meta property="og:image" content="https://mediaassets.fox4now.com/photo/2018/06/05/poster_1268a6531b8147c4ae04821231c55444_88961945_ver1.0_640_480.jpg"/>
                        

    
                            <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180606 15:37:23"/><Attribute name="edate" value="1528299443424"/><Attribute name="edateformat" value="20180606 15:37:23"/><Attribute name="sdate" value="1528299443537"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="100119"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local News"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Homepage Showcase"/><Attribute name="Category" value="Mobile Showcase"/><Attribute name="Category" value="Tablet Showcase"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="Panther attacks, kills house cat on camera in Collier County driveway"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180606 15:37:23"/><Attribute name="PubDate" value="20180606 15:37:23"/><Attribute name="type" value="story"/></DataObject><DataObject type="Video"><Attribute name="CompID" value="2610138651"/><Attribute name="URL" value="https://mediaassets.fox4now.com/photo/2018/06/05/poster_1268a6531b8147c4ae04821231c55444_88961945_ver1.0_320_240.jpg"/><Attribute name="Title" value="Panther attacks- kills cat"/></DataObject><DataObject type="Thumbnail"><Attribute name="CompID" value="2610137382"/><Attribute name="URL" value="https://mediaassets.fox4now.com/photo/2018/06/05/poster_1268a6531b8147c4ae04821231c55444_88961945_ver1.0_140_105.jpg"/><Attribute name="Title" value="poster_1268a6531b8147c4ae04821231c55444_20180606024000683"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->
        
                <!-- test head default change -->
                                                                     
              
                
                
                
                                                                                                                    


        <link href="https://www.fox4now.com/news/local-news/panther-attacks-kills-cat-on-camera-in-collier-county-driveway" rel="canonical" />

                <meta property="og:title" content="Panther attacks, kills house cat on camera in Collier County driveway"/><meta property="og:description" content="COLLIER COUNTY, Fla. -- A homeowner is left heartbroken after a Florida panther killed her house cat, and the whole scene was captured on a home surveillance camera. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.fox4now.com/news/local-news/panther-attacks-kills-cat-on-camera-in-collier-county-driveway"/><meta property="og:image"  content="https://mediaassets.fox4now.com/photo/2018/06/05/poster_1268a6531b8147c4ae04821231c55444_88961945_ver1.0_900_675.jpg"/><meta property="og:image:width"  content="900"/><meta property="og:image:height"  content="675"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WFTX"/><meta property="fb:app_id"  content="142215452542251"/><meta property="article:section"  content="Local News"/><meta property="article:tag"  content=""/><meta property="article:published_time"  content="2018-06-06T15:37:23+0000"/><meta property="article:modified_time"  content="2018-06-06T15:37:23+0000"/><meta property="article:expiration_time"  content="2045-10-21T12:26:00+0000"/>

        
                
        
               
                

        
                

                
                
                
        
                
        <!-- enableKeywordsFix : true -->
                            <meta name="description" content="COLLIER COUNTY, Fla. -- A homeowner is left heartbroken after a Florida panther killed her house cat, and the whole scene was captured on a home surveillance camera. " lang="en-US"/>
            <meta name="keywords" content="Collier county, Florida panther, Golden Gate Estates, surveillance video, caught on camera, cat killed" lang="en-US"/>
            <meta name="news_keywords" content="Collier county, Florida panther, Golden Gate Estates, surveillance video, caught on camera, cat killed" lang="en-US"/>
                
    

    <meta name="viewport" content="width=device-width, target-densitydpi=device-dpi, initial-scale=1.0, maximum-scale=1.0">

        <meta name="hasVideo" content="true">
    <meta name="idio:hasVideo" content="true">
    
        <meta property="fb:app_id" content="117981068372285"/>
    
            <meta name="isStory" content="true"/>
        <meta name="isPremium" content="false">
        <meta name="idio:isPremium" content="false">

                        
                            <meta name="shortHeadline" content="Panther attacks, kills cat on camera in Collier" />
                
            <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="@Fox4Now">

                <meta name="twitter:app:id:iphone" content="419395073">
        
                <meta name="twitter:app:id:ipad" content="419395073">
            



            <meta content="QaRDa0MNJZZIgiUmI2YZsrkv8Ht89LBtxiSTzi0BjFo" name="google-site-verification" />
<!-- Facebook Pixel Code --><script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '716505015156190'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script><!-- DO NOT MODIFY --><!-- End Facebook Pixel Code -->
<meta property="fb:pages"content="50236802693" />
    

     <!-- Begin head_embed -->
                






<!-- pageStyle: none -->



















<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">

<!-- Full CSS path: //assets.scrippsdigital.com/cms/ -->
<!-- siteType: $siteType -->


<!-- siteType set: tv -->


<!-- siteType: tv -->

   <link href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' rel='stylesheet' type='text/css'>




<!-- Site Type: tv -->
<!-- Site Flavor:  -->


	 <!-- Don't load normal CSS for drop the paper landing page -->
	<!-- New mini masthead enabled? true -->

				<!-- New mini masthead enabled?: true -->

	    <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/all.css?v=2.1.8" media="screen">
	    <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/large.css?v=2.1.8" media="screen and (min-width: 1020px)">
	    <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/medium.css?v=2.1.8" media="screen and (min-width: 700px) and (max-width: 1019px)">
	    <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/small.css?v=2.1.8" media="screen and (max-width: 699px)">
		<link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/site.css?v=2.1.8" media="screen">
	        <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/print.css?v=2.1.8" media="print">

			


	

<style type="text/css">
.side__body{
display: block;
}
@media screen and (max-width: 699px){
.block--weather .side__body{
display: none;
}
}
.nav--navitron .site-logo{
	display: none;
}
@media screen and (min-width: 1020px){

.is-floating #header .site-logo
    left: 8px;
    max-width: 54px;
    height: 47px;
    display: block;
}

}
</style>




<script>var jslayoutPlid = "1274541779"; var jslayoutPlid2 = "1274541779"; var jsInternalKeywords = "Local News - Template DO NOT PUBLISH"; </script>




        <meta name='category' content='News'>
      <meta name='category' content='Homepage Showcase'>
      <meta name='category' content='Local News'>
      <meta name='category' content='Mobile Showcase'>
      <meta name='category' content='Tablet Showcase'>
    


	        
			
		
    
    
    
          
                                                        
    

	

		
		
	    
	    
                			
	        	    
                			
	        	            

				    <link rel="amphtml" href="http://amp.fox4now.com/2610512193/panther-attacks-kills-cat-on-camera-in-collier-county-driveway.html">
			

        	<meta property="article:published_time" content="2018-06-06T08:26:18-0400" />
		<meta property="article:modified_time" content="2018-06-06T11:37:23-0400" />




  

    
        

                    
            <script src="//assets.scrippsdigital.com/cms/js/vendor-head.js?v=20180417-102621.2.1.8"></script>

        
                    

    

                <!-- "BASE_TV_ADS_CONFIG_V2" -->
                    









		
	
	
	
												
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
											 						
			
			
																					
						
						
																	
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
									
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
								
			
			
												
								
			
			
												
																				
			
			
									
								
			
			
									
														
			
			
									
														
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
											 									
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
									
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
									
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
						
						
								 									
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
								
			
			
												
						
						
								 						
			
			
																					
						
						
								 						
			
			
																					
						
						
																	
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
											 									
			
			
									
											
			
			
												
						
						
						
	
	
	
		
		
		
		 		
			
		 
		
	
	
		
	
		
		
		
				

																							
			
		
																									

		
			
		
				

																			
									
			
		
				

																							
			
		
				

																			
									
			
		
				

																			
									
			
									
																																																																																											
		
			
	
			<script>
		window.SCRIPPS_ACONFIG_B = {"matchType" : "story", "appNexusTemplate" : "", "zone" : "news/local_news/detail", "kw" : "local news - template do not publish", "pageType" : "story", "primaryCategory" : "Local News", "fname" : "panther-attacks-kills-cat-on-camera-in-collier-county-driveway?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29"};
		window.SCRIPPS_AONPAGE_B = [{"s":"994x30,728x90,970x90,970x250,10x1", "p":"above", "d":"desktop", "i":"append", "is":".module--multi-top__container", "dpb":""},{"s":"300x250", "p":"above", "d":"desktop", "i":"append", "is":".companionAd", "dpb":""},{"s":"300x250,300x600", "p":"below", "d":"desktop", "i":"after", "is":".layout-sticky__sticky-bottom .portlet-dropzone .portlet-boundary:first", "dpb":""},{"s":"300x250", "p":"grid", "d":"desktop", "i":"fn", "is":"", "dpb":""},{"s":"728x90", "p":"below", "d":"desktop", "i":"append", "is":".container--footer-ad", "dpb":""},{"s":"728x90", "p":"inview", "d":"desktop", "i":"fn", "is":"", "dpb":""},{"s":"728x90,10x1", "p":"above", "d":"tablet", "i":"append", "is":".module--multi-top__container", "dpb":""},{"s":"300x250", "p":"above", "d":"tablet", "i":"append", "is":".companionAd", "dpb":""},{"s":"300x250,300x600", "p":"below", "d":"tablet", "i":"after", "is":".layout-sticky__sticky-bottom .portlet-dropzone .portlet-boundary:first", "dpb":""},{"s":"300x250", "p":"grid", "d":"tablet", "i":"fn", "is":"", "dpb":""},{"s":"728x90", "p":"inview", "d":"tablet", "i":"fn", "is":"", "dpb":""},{"s":"10x1", "p":"above", "d":"mobile", "i":"append", "is":".module--multi-top__container", "dpb":""},{"s":"300x250,320x50,300x100", "p":"above", "d":"mobile", "i":"append", "is":".companionAd", "dpb":""},{"s":"300x250", "p":"inline", "d":"mobile", "i":"fn", "is":"", "dpb":""},{"s":"300x250", "p":"inline", "d":"mobile", "i":"fn", "is":"", "dpb":""},{"s":"300x250", "p":"inline", "d":"mobile", "i":"fn", "is":"", "dpb":""},{"s":"300x250", "p":"grid", "d":"mobile", "i":"fn", "is":"", "dpb":""},{"s":"320x50", "p":"inview", "d":"mobile", "i":"fn", "is":"", "dpb":""}];
	</script>

	
                <!-- "SITE_ADS_CONFIG_V2" -->
            









		
	
	
	
			 						
			
			
																					
						
						
						
	
	
	
		
		
		
		 		
			
		 
		
	
	
		
	
		
		
		
				

																							
			
									
	
		
			
	
				<script>
		window.SCRIPPS_ACONFIG_S = {"matchType" : "story", "appNexusTemplate" : "", "zone" : "news/local_news/detail", "kw" : "local news - template do not publish", "pageType" : "story", "primaryCategory" : "Local News", "fname" : "panther-attacks-kills-cat-on-camera-in-collier-county-driveway?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29"};
		window.SCRIPPS_AONPAGE_S = [{"nomatch":"true"}];
	</script>

	
    
        
            
    <script>var jsDisableAds = "false"; var jsOverrideAdUnit = ""; var jsStoryStickySidebar = 'true'; var jsMiniMastheadEnabled = 'true'; var jsRemoveShareThisFromHead = 'true'; var jsDisableSmartBannersInTheme = '$disableSmartBannersInTheme'; var jsiPoneAppId = '419395073'; var jsiPadAppId = '419395073'; var timeZone='$timezone'; var themeVersion = '20180417-102621.2.1.8'; var jsHeadVal = ""; var jsSignedIn = "false"; var jsHeadMediaServerUrl = "http://media.scrippsnationalnews.com/cms"; var cseAPI = "${cseAPI}"; var cseCX = "${cseCX}"; var jsCallLetters = "wftx";  var jsSiteType = "tv"; var jsIsStoryPage = true; var jsIsGalleryPage = false; var navitronRefreshInterval = "2"; var jsConfig = {}; $.extend(jsConfig, {jsEnableGalleryV2:true});</script>

        <!-- amazonVideoAds : false -->
    

   

    <!-- colorScheme: wftx -->

    

            <script src="//assets.scrippsdigital.com/cms/js/main-head-amnz-uhv3.js?v=20180417-102621.2.1.8"></script>
                        
    
    
                    
    
    

    <!-- disableSmartBannersInTheme : $disableSmartBannersInTheme -->
                        <!-- Smart Banners -->
            <script>
                if (Detect.Device.isiOS() && Detect.Screen.isTablet()) {
                     document.write('<meta content="app-id=419395073" name="apple-itunes-app" />');                 } else if (Detect.Device.isiOS() && Detect.Screen.isPhone()) {
                    document.write('<meta content="app-id=419395073" name="apple-itunes-app" />');                 }

            </script>
            

        <!-- Outbrain -->
    <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
            </head>

<body class="wftx controls-visible signed-out public-page organization-site site__image-ratio--$siteImageRatio  none page__sticky-sidebar-story--true is-story site__color--red desktop-wide site__type--tv page__long-form-story--false ">
    <!-- isLongformStory: false -->
    <div class="body__inner">


        <!--$enableNewMiniMasthead-->
        
                    <!--BODY-MINI-MASTHEAD-->
<!--[if lte IE 9]>
    <p class="chromeframe">You are using an outdated browser. <a href="https://browser-update.org/update-browser.html">Upgrade your browser today</a> to better experience this site.</p>
<![endif]-->

<!-- BUILD_TYPE: prod -->
     <!-- Begin : Adding Data Layer Variables to Google Tag Manager!--><script>dataLayer = [{'isGallery': window.jsIsGalleryPage.toString(),'isStory': window.jsIsStoryPage.toString(), 'DatePublished': '060618', 'Author': '', 'Editor': 'Scott Marcusky', 'Category': 'Local News', 'SubCat': 'News,Homepage Showcase,Mobile Showcase,Tablet Showcase', 'IsPremium': 'false', 'DaysSincePublished': '1' }]; </script><!-- END : Adding Data Layer Variables to Google Tag Manager!-->      <!-- Google Tag Manager -->
            <noscript><iframe
            src=""//www.googletagmanager.com/ns.html?id=GTM-MVSMBR""
            height=""0"" width=""0""
            style=""display:none;visibility:hidden""></iframe></noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var
            f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-MVSMBR');</script>
            <!-- End Google Tag Manager --> 
    <!-- Google Surveys -->
        <script type="text/javascript">
    (function() {
      var ARTICLE_URL = window.location.href;
      var CONTENT_ID = 'everything';
      document.write(
        '<scr'+'ipt '+
        'src="//survey.g.doubleclick.net/survey?site=_numml2lsteaqv6pyhsepbtmdaa'+
        '&amp;url='+encodeURIComponent(ARTICLE_URL)+
        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
        '&amp;random='+(new Date).getTime()+
        '" type="text/javascript">'+'\x3C/scr'+'ipt>');
    })();
    </script>



        
    
                <header id="header" role="banner" class="masthead js-mini-masthead">

		<div class="container cf">

			<a href="/" class="masthead__brand">

				<div class="brand__mark">
					<img src="//assets.scrippsdigital.com/cms/images/color_schemes/wftx/full-mini--100.png" />
				</div>
				<div class="brand__text">WFTX</div>

			</a>

			<div class="masthead__featured-nav">
				
						    				<a href="https://www.fox4now.com/weather"><span class="mini--mast-nav">Weather</span></a>
							    				<a href="https://www.fox4now.com/hurricane"><span class="mini--mast-nav">Hurricane News</span></a>
							    				<a href="https://www.fox4now.com/traffic"><span class="mini--mast-nav">Traffic</span></a>
							    				    				    				    				    				    				    				    				    				    				    				    				    			<a href="#" class="masthead__all-sections js-masthead-trigger" data-target=".js-target__masthead__sections"><span class="mini--mast-nav">All Sections</span></a>			</div>

						    <div class="masthead__right"><!-- default -->
        			<span class="masthead__alerts">
          				<a href="#" class="masthead__closings js-masthead-closings"></a>
	  					<a href="#" class="masthead__wx-alerts js-masthead-wx-alerts"></a>
					</span>
						<a href="#" class="js-masthead-trigger rtWeather" data-target=".js-target__masthead__weather"><img class="js-masthead-right-weather-img"/><span class="masthead__temp js-masthead-right-weather-temp"></span></a>
	  					<a href="#" class="js-masthead-trigger rtSearch" data-target=".js-target__masthead__search"><i class="fa fa-search"></i></a>
	  				<!--<a href="#" class="js-masthead-trigger" data-target=".js-target__show-uh"><i class="fa fa-user"></i><span class="masthead__sign-in">&nbsp; Sign In</span></a>
	  				-->
    			</div>
			
		</div>

		<div class="js-targets">

			<div class="container">
				<div class="masthead__modal js-target__masthead__modal">
					
					<div class="masthead__sections-dropdown js-target__masthead__sections">
						            	<nav class="light-nav">
			<ul class="second-level">
	    		    		<li class="second-level__li">
	    			<a href="https://www.fox4now.com/weather" class="second-level__a">Weather</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/weather/hourly-forecast">Hourly Forecast</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/weather/daily-forecast">Daily Forecast</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/weather/radar">Weather Radar</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/weather/severe-weather-alerts">Severe Weather Alerts</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/weather/live-cameras">Live Cameras</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/weather/weather-blog">Weather Blog</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/fire">SWFL Fires</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.fox4now.com/hurricane" class="second-level__a">Hurricane News</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/weather/hurricane-center">Hurricane Center</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/weather/hurricane-center/hurricane-history">Hurricane History</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/weather/hurricane-special">Hurricane Special</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.fox4now.com/traffic" class="second-level__a">Traffic</a>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.fox4now.com/the-morning-blend" class="second-level__a">The Morning Blend</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/the-morning-blend/be-on-the-show">Be On The Show</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/the-morning-blend/contests">Contests</a></li>
			    				    				<li class="third-level__li"><a href="https://www.facebook.com/Fox4MorningBlend/">Morning Blend Facebook</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.fox4now.com/news" class="second-level__a">News</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/news/local-news">Local News</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/news/4-in-your-corner">4 In Your Corner</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/water">SWFL Water</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/health">4 Your Health</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/news/state">State</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/sports">Sports</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/national-politics">National Politics</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/news/national">National</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/infographic">Infographic</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/news/world">World</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/recalls">Recalls</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/conquering-addiction">Conquering Addiction</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/good-news">Good News</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.fox4now.com/taste-see-swfl" class="second-level__a">Taste and See SWFL</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/tasteseeswfl/beaches">Southwest Florida Beaches</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/tasteseeswfl/brewery">Brewery</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/tasteseeswfl/farmers-markets">Farmers Markets</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.fox4now.com/videos" class="second-level__a">Videos</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/latest-videos">Latest Videos</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/newsy">Newsy</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/watch-live">Watch Live</a></li>
			    				    				<li class="third-level__li"><a href="https://www.youtube.com/user/fox4now">Fox 4 Youtube</a></li>
			    				    				<li class="third-level__li"><a href="https://channelstore.roku.com/details/90589/wftx">Fox 4 Roku</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.fox4now.com/photo-galleries" class="second-level__a">Photo Galleries</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/pricey-homes">Pricey Homes</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/weather-photos">Weather Photos</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.fox4now.com/money" class="second-level__a">Money</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/money/consumer">Consumer</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/circulars">Shop Smart</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/money/financial-fitness">Financial Fitness</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/money/dont-waste-your-money">Dont Waste Your Money</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.fox4now.com/lifestyle" class="second-level__a">Lifestyle</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/technology">Technology</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/experts">Home Experts</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/tasteseeswfl">Taste and See SWFL</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/simplemost">Simplemost</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.fox4now.com/entertainment" class="second-level__a">Entertainment</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/entertainment/the-list">The List</a></li>
			    				    				<li class="third-level__li"><a href="http://www.rightthisminute.com/">Right This Minute</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/entertainment/watercooler">Watercooler</a></li>
			    				    				<li class="third-level__li"><a href="https://www.picklerandben.com/">Pickler and Ben Show</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.fox4now.com/florida-lottery" class="second-level__a">Florida Lottery</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.flalottery.com/winningNumbers">Winning Numbers</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.fox4now.com/entertainment/community-calendar" class="second-level__a">Community Calendar</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/entertainment/community-calendar/submit-events">Submit Events</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.fox4now.com/about-us/contests" class="second-level__a">Contests</a>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.fox4now.com/social-media" class="second-level__a">Social Media</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.facebook.com/Fox4FortMyers/">Fox 4 Facebook Page</a></li>
			    				    				<li class="third-level__li"><a href="https://www.instagram.com/fox4now/">Fox 4 Instagram</a></li>
			    				    				<li class="third-level__li"><a href="https://twitter.com/Fox4Now">Fox 4 Twitter</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.fox4now.com/about-us" class="second-level__a">About Us</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/mobile-apps">Mobile Apps</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/entertainment/tv-listing">TV Listing</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/about-us/contact-us">Contact Us</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/about-us/staff">Staff</a></li>
			    				    				<li class="third-level__li"><a href="http://scripps.com/careers/">Jobs</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/about-us/advertise-with-us">Advertise with Us</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/about-us/closed-captioning">Closed Captioning</a></li>
			    				    				<li class="third-level__li"><a href="http://support.fox4now.com/support/home">Support</a></li>
			    				    				<li class="third-level__li"><a href="https://www.fox4now.com/about-us/speakers-talent-request-form">Speakers Talent Request Form</a></li>
			    					    		</ul>
		    			    		</li>
	    	    		</ul>
		</nav>
    					</div>

											





    














































   
























        




































































<!-- Scripps Responsive Mini Masthead Weather -->







<!-- 33991 -->
<!-- $test_field -->

    
<!-- ddlWeatherZip : ${colorSchemeClass}.wx_zip -->
<!-- ddlWeatherZipVal : $ddlWeatherZipVal -->


    
    
        
    
                        
    
    

    
                                        
        <!-- currentConditionsURL : http://weathercenter.ewscloud.com/wx/v3/33991/current-conditions/?format=xml -->
    <!-- currentConditionsURL : org.dom4j.tree.DefaultDocument@73be563f [Document: name http://weathercenter.ewscloud.com/wx/v3/33991/current-conditions/?format=xml] -->
    
        
                            
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                        
                                                            
                                          
                                          
                                          
                                          
                                                    
    
    <!-- 83 -->
      <div class="masthead__weather-dropdown js-target__masthead__weather">
      <article class="module--mini-masthead-weather">
         <div class="currentWeather_main">
            <h4>Current</h4>
            <div class="currentWeather_drop">
               <img class="js-masthead-current-img" data-src="https://weathercenter.ewscloud.com/static/weathericons/daytime/partlycloudy.png"><span class="js-masthead-current-temp" data-temperature="83">83</span>
               <p>Fair</p>
            </div>
         </div>
         <h4>3-Day Forecast</h4>
         <div class="weather_3day">

          <div style="display:table-row;">
            
              <img data-src="https://weathercenter.ewscloud.com/static/weathericons/nighttime/lightning.png" alt=""/>
              <div class="weather_hi_lo--3day">
                  <p>HI: -&deg;</p>
                  <p>LO: 76&deg;</p>
              </div>
                           
              <img data-src="https://weathercenter.ewscloud.com/static/weathericons/daytime/lightning.png" alt=""/>
              <div class="weather_hi_lo--3day">
                  <p>HI: -&deg;</p>
                  <p>LO: 76&deg;</p>
              </div>
                           
              <img data-src="https://weathercenter.ewscloud.com/static/weathericons/daytime/lightning.png" alt=""/>
              <div class="weather_hi_lo--3day">
                  <p>HI: -&deg;</p>
                  <p>LO: 76&deg;</p>
              </div>
                                            </div>

         </div>
                  <div class="weather--alertBox js-mini-masthead-weather-alerts-dropdown">  
                                       <a class="js-more-weather-link" href="/weather">Weather</a>
  </div>


        
      </article>
    </div>
  

					
											<div class="masthead__search-dropdown js-target__masthead__search"><!-- default -->
							<form class="site-search-new js-site-search" action="">
								<input type="search" placeholder="Search" />
								<input type="submit" value="Go" />
							</form>
						</div>
					
				</div>
			</div>

		</div>

				<div class="hidden js-hidden-masthead-container">

										<div class="js-masthead__traffic">
			    	





    














































   































































































		    	        
	        
                                 	        	            
		        	    	
			    </div>
			
							<div class="js-masthead__userHubLinks"><!-- default -->
					<div class="hidden js-render" data-render-logic="!isLoggedIn">
						<ul>
						<li class="second-level__li"> 
								<a href="/account/sign-in" class="second-level__a" sl-processed="1"><i class="fa fa-user" aria-hidden="true"></i> Sign In</a> 
								<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand" sl-processed="1">+</a> 
							<ul class="third-level"> 
								<li class="third-level__li">
									<a href="/account/manage-email-preferences" sl-processed="1">Newsletters</a>
								</li>
							</ul> 
						</li>
						</ul>
					</div>
					<div class="hidden js-render" data-render-logic="isLoggedIn">
						<ul>
						<li class="second-level__li"> 
							<a href="/account/sign-in" class="second-level__a js-suh-logout" sl-processed="1"><i class="fa fa-user" aria-hidden="true"></i> Sign Out</a> 
							<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand" sl-processed="1">+</a> 
							<ul class="third-level"> 
								<li class="third-level__li">
									<a href="/account/manage-email-preferences" sl-processed="1">Manage Email Preferences</a>
								</li>
							</ul> 
						</li>
						</ul>
					</div>
				</div>
			
							<div class="hidden js-masthead__weather_alerts">
					





    














































   




































































































<!-- srRenderWeatherAndClosings -->
	    
        
	
	
	    
	    	    	        	        
	            	            
	                                                                    
	                    	                        	                    	                	            	        	    	 

        <!-- srRenderMarkupWeatherAndClosings : 0 -->

		
		 

	<!-- Weather Alerts -->
	
		<article id="WEATHER_ALERTS" class="module module--alerts alerts--weather is-loading  is-hidden		
           ">

		<div class="container">

				

				<div class="module__body">

					


										<div class="counts  ">

						
											</div>

				</div>

				
			</div>
	</article>


				</div>
			
							<div class="hidden js-masthead__closings">
            		





    














































   
































































































	
            	</div>
            
		</div>

</header>

    
                    <section class="container--alerts">
                                    





    














































   
























     









































        
    
	
		
		
			

	<!-- Breaking News & Alerts -->
	<article id="BREAKING_NEWS_ALERTS" class="module module--alerts alerts--breaking 
     
		    " data-toggle-class="is-active">

		<div class="container">

				    	
	    		    	
	    		    		<header class="header">Breaking News</header>
	    	
	    	<div class="module__body">
				<article class="alerts__story__container">
					<div class="alerts__story">

											
			
  

      
               <!-- Falling Back to default image width -->
                            <!-- Falling Back to default image height -->
                    <!-- 640 x 480 -->

              
           
                 
      
      

      

            
                                        
            
            
                        
    
    
    
          
                                                            
    

             
      
                  
      
                       
                                                            
      
                  
 
	
		
	
    	    <div class="side__media">
			<div class="media__container--16x9">
				<img class="media" alt="Lois Riess indicted on First Degree Murder" src="https://mediaassets.fox4now.com/photo/2018/06/06/poster_355aa574d2b04ca8b86b42c01a87c408_89060020_ver1.0_640_480.jpg" />
			</div>
		</div>
		<div class="side__body"><a title="Lois Riess indicted on First Degree Murder" href="/news/local-news/lois-riess-indicted-on-first-degree-murder-charge-in-fort-myers-beach-death" >Lois Riess indicted on First Degree Murder</a></div>
	    
					
					</div>


														</article>

											</div>

		</div>

	</article>

    	

                            </section>

            
            <div class="container container--ad module--multi-top__container">
                <div class="multi-top__ad">
                                            





    














































   
























     





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_994_BY_30" class="module module--ad content-box 
            
        
        
    
         show-desktop hide-tablet hide-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_994_BY_30' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "1242666735", "Call_Letters" : "WFTX", "Position" : "above", "Zone" : "news/local_news/detail", "renderOn" : "[DESKTOP]", "fname" : "panther-attacks-kills-cat-on-camera-in-collier-county-driveway", "Size" : "994x30"}'></div>            
                    </div>

                                                                                                                                                                                                                                                                                                                                                                                     <div id="mAD_728_BY_90_MASTHEAD" class="module module--ad content-box hide-phone show-tablet   ">
                        <div class="scrippsAdDiv" data-id="mAD_728_BY_90_MASTHEAD" data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "1242666735", "Call_Letters" : "WFTX", "Position" : "above", "Zone" : "news/local_news/detail", "xlogic" : "window.jsMiniMastheadEnabled", "renderOn" : "[TABLET]", "fname" : "panther-attacks-kills-cat-on-camera-in-collier-county-driveway", "Size" : "728x90"}'></div>                   
                        </div>
                                    

                                                                
                                
                            

    
                                    </div>
            </div>

            <section class="container--happening-now">
                            </section>
        
                <div class="container container--ad ad--mobile-banner">
            
                            





    














































   
























     





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_320_BY_50" class="module module--ad content-box 
            
        
        
    
         hide-desktop hide-tablet show-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_320_BY_50' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "1242666735", "Call_Letters" : "WFTX", "Position" : "above", "Zone" : "news/local_news/detail", "renderOn" : "[MOBILE]", "fname" : "panther-attacks-kills-cat-on-camera-in-collier-county-driveway", "Size" : "320x50"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
                    </div>
        
        
                  
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="page page--sticky-sidebar page--sticky-sidebar-v2" id="main-content" role="main">

    <div class="layout__container portlet-area column-11" id="column-11">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
    </div>

    <div class="layout__container portlet-area column-21" id="column-21">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-21"></div>
    </div>

    <!-- Middle area, story wrapper -->
    <div class="layout__container layout-sticky column-30">
        <!-- begin has-story-->
        <div class="layout__content layout-sticky__larger-content">

            <div class="portlet-area column-31" id="column-31">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-31">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_tqfiQZ9g9own_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_tqfiQZ9g9own"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		





    














































   
























     






































    














































   
























     























































































































<!-- layoutPlid: 1274541779 -->
<!-- layout: {uuid=91b5b982-d995-42f2-8468-90ccaff24521, plid=1274541779, groupId=1242601635, companyId=10155, createDate=null, modifiedDate=Mon May 21 14:13:58 GMT 2018, privateLayout=false, layoutId=13, parentLayoutId=0, name=<?xml version='1.0' encoding='UTF-8'?><root available-locales="en_US" default-locale="en_US"><Name language-id="en_US">Story</Name></root>, title=<?xml version='1.0' encoding='UTF-8'?><root available-locales="en_US" default-locale="en_US"><Title language-id="en_US">Fox 4 Now WFTX Fort Myers/Cape Coral</Title></root>, description=, keywords=, robots=, type=portlet, typeSettings=last-merge-time=1480615113192
layout-template-id=scripps_responsive_stickySidebar_v2
show-alternate-links=true
last-import-date=1526912037401
last-import-user-name=Alyssa Smith
merge-fail-count=1
sitemap-include=1
layoutUpdateable=true
last-import-user-uuid=61963876-f341-4018-9008-7f187953ca80
default-asset-publisher-portlet-id=101_INSTANCE_tqfiQZ9g9own
sitemap-changefreq=daily
column-31=56_INSTANCE_vB15SZHOFKfI,101_INSTANCE_tqfiQZ9g9own,56_INSTANCE_NcURqNeIl6nF,56_INSTANCE_mm3L3WitJPR9,56_INSTANCE_QvP9wobLylwN
column-42=56_INSTANCE_yjt8nPuJjnR4,
column-41=56_INSTANCE_3yVo7sCpuJdd,56_INSTANCE_Y7LEFDVBqcHb,56_INSTANCE_6uVga36nsDnM,
, hidden=true, friendlyURL=/story, iconImage=false, iconImageId=0, themeId=scrippsbase_WAR_spsbasetheme, colorSchemeId=, wapThemeId=scrippsbase_WAR_spsbasetheme, wapColorSchemeId=, css=, priority=5, layoutPrototypeUuid=f09a08c2-5ef6-42b4-8f18-89ba964d08c5, layoutPrototypeLinkEnabled=false, sourcePrototypeLayoutUuid=84036cf0-335e-4fb8-9569-c1dfa093e657} -->





        
          
  
  

                
    
    
    <!-- storyHasInterstitial : false -->



    
            
        


    <!-- Begin Story -->
    
        
        
                
    
        

    <article class="module module--story videoplayer2 template--scripps_responsive_story" data-articleid="2610512193" data-template="SCRIPPS_RESPONSIVE_STORY_AJAX" data-ajaxurl="/web/wftx/refresh-article/1244960337/2610512193/SCRIPPS_RESPONSIVE_STORY_AJAX" data-primary-category="Local News">

        <header class="header">

                        
            <h1 class="headline">Panther attacks, kills house cat on camera in Collier County driveway</h1>

            
            

    
    <div class="story__meta">

                

                    
    
            
                <div class="posted" datetime="2018-06-06T08:26:18-0400">8:26 AM, Jun 6, 2018</div>
    
        <!-- 1528287978481 -->
    <!-- 1528299443424 -->
        
        
    
    
    
          
            
    

                <div class="updated" datetime="2018-06-06T11:37:23-0400">11:37 AM, Jun 6, 2018</div>
            

        

        
        
                        
                
        
    </div>

            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="1242601635">
          <div class="item item--facebook" data-ga-page-type="Story Top"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Top"> <span class="st_twitter_large" st_via="Fox4Now"></span></div>
          <div class="item item--reddit" data-ga-page-type="Story Top"> <span class="st_reddit_large"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Top"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Top"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

        </header>

        <div class="module__body">

            

    
                                                                

        
        <!-- Story Media -->

        
<!-- objThemeDisplay : com.liferay.portal.theme.ThemeDisplay@51de30c -->
<!-- colorSchemeClass : wftx -->
<!-- colorSchemeClass : wftx -->
<!-- schemeVideoAutoplay : wftx.video.autoplay -->
<!-- videoAutoplayVal : $videoAutoplayVal -->

        
        
        <div class="story__media js-gallery js-enabled-fullscreen js-has-autoplay-config" data-autoplay="$videoAutoplayVal">

                
            
            <div class="gallery__overflow">
                                    <div class="media-slider__pager js-gallery__pager">
                        <button type="button" class="js-prev btn--ui-block btn--is-disabled">
                            <span aria-hidden="true" data-icon="prev"></span>
                            <span class="screen-reader-text" hidden>Previous</span>
                        </button>
                        <button type="button" class="js-next btn--ui-block  ">
                            <span aria-hidden="true" data-icon="next"></span>
                            <span class="screen-reader-text" hidden>Next</span>
                        </button>
                    </div>
                
                <div class="media-slider__viewport js-gallery__viewport js-fullscreen-targets  ">
                                                                                                                    
                        

    
            
  
  
  
      
        
  <!-- VideoThumbnailUrl: https://mediaassets.fox4now.com/photo/2018/06/05/poster_1268a6531b8147c4ae04821231c55444_88961945_ver1.0_640_480.jpg -->

                
                              
                  

                        
        <figure class="block has-video">
            <div class="js-video-container">

                    <img class="image js-anvatov2-data-element" src="https://mediaassets.fox4now.com/photo/2018/06/05/poster_1268a6531b8147c4ae04821231c55444_88961945_ver1.0_640_480.jpg"
                        data-description=""
                        data-duration="44.035583"
data-extVideoId="ddb69ac3a6914cc0beeb115bf98a8f55~|~VidibleOFF"
                        data-anvato-id=''
                        data-vidcontainerid="video_conatiner_id"
                        data-vidurl="https%3A%2F%2Fmediaassets.fox4now.com%2Fvideo%2F2018%2F06%2F05%2FPanther%2520attacks-%2520kills%2520cat_20180606024000_88961946_ver1.0.mp4"
                        data-vidposterurl="https://mediaassets.fox4now.com/photo/2018/06/05/poster_1268a6531b8147c4ae04821231c55444_88961945_ver1.0_640_480.jpg"
                        data-vidtitle="Panther attacks- kills cat"
            data-embeddable='true'
            data-enableAds='true'
                        data-autoplay="true"/>
            </div>
                            <figcaption class="media__caption">

                                            <p class="caption">A panther was caught on camera attacking and killing a cat. It happened in Golden Gate.</p>
                    
                    
                                    </figcaption>
                    </figure>
    
                                                                                                                        
            <figure class="block">
                    <img class="image" src="https://mediaassets.fox4now.com/photo/2018/06/05/poster_1268a6531b8147c4ae04821231c55444_88961945_ver1.0_640_480.jpg" />

                
                            <figcaption class="media__caption">

                    
                    
                                                                    
                        
                                                        
                            <div class="copyright">Copyright 2017 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</div>
                                                            </figcaption>
                    </figure>
    
                                                            </div>
            </div>


            <!-- Caption -->
            <div class="media__caption__container js-gallery__caption js-is-closed hidden">
                <div class="media__caption__content">
                    <div class="caption__copyright"></div>

                    <div class="media__caption">
                        <p class="caption"></p>
                    </div>
                    <div class="media__caption-bottom">
                        <div class="caption__author x author"></div>

                        <div class="caption__buttons">
                            <button type="button" class="skin--background-color js-show x button--container show">Show Caption</button>
                            <button type="button" class="skin--background-color js-hide x button--container hide">Hide Caption</button>
                        </div>
                    </div>
                </div>
            </div>
            <!-- End Caption -->

            <!-- Begin Thumb slider carousel -->
            <div class="media-slider__thumbs gallery_tumbs-carousel js-gallery__thumbs  ">
                <div class="media-slider__thumbs__pager x thumbs__buttons">
                    <button type="button" class="js-prev btn--ui-light is-disabled">
                        <span aria-hidden="true" data-icon="prev"></span>
                        <span class="screen-reader-text" hidden>Previous</span>
                    </button>
                    <button type="button" class="js-next btn--ui-light  ">
                        <span aria-hidden="true" data-icon="next"></span>
                        <span class="screen-reader-text" hidden>Next</span>
                    </button>
                </div>
                <div class="media-slider__thumbs_overflow">
                    <div class="thumbs--slider">
                    
                                                                                        
  
  
  
      
        
  <!-- VideoThumbnailUrl: https://mediaassets.fox4now.com/photo/2018/06/05/poster_1268a6531b8147c4ae04821231c55444_88961945_ver1.0_320_240.jpg -->

        <figure class="block has-video  js-is-active">
            <div class="media__container--16x9">
                <img class="media" src="https://mediaassets.fox4now.com/photo/2018/06/05/poster_1268a6531b8147c4ae04821231c55444_88961945_ver1.0_320_240.jpg" />
            </div>
        </figure>
    
                        
                    
                                                                                        <figure class="block">
            <div class="media__container--16x9">
                <img class="media" src="https://mediaassets.fox4now.com/photo/2018/06/05/poster_1268a6531b8147c4ae04821231c55444_88961945_ver1.0_320_240.jpg" />
            </div>
        </figure>
    
                        
                                        </div>
                </div>
            </div>
            <!-- End thumb slider carousel -->


        </div>
        <!-- End Story Media -->

                
            
                
                        
                                                                                                                                                                                        
                <script>
                    (function(){
                        var adData = { "kw" : "", "Call_Letters" : "WFTX", "Position" : "", "Zone" : "news/local_news/detail", "fname" : "panther-attacks-kills-cat-on-camera-in-collier-county-driveway", "Size" : ""};
                        ScrippsAdUtils.setVideoAd(adData);
                    })();
                </script>
            
                                                                    
                        
            <div class="layout__container">
                <!-- TheGroupID: 1242601635 -->

          
  
     
            
    
        

        

                    
    <!-- StoryId: 2610512193 -->

    
            
        
    

    
                        
        <!-- gSurveyExcludeCategories : Brand Spotlight,Sponsor Generated Content,Hurricane -->


        <!-- serviceLocator : com.liferay.portal.velocity.ServiceLocator@28fa36e3 -->
                
            
        
            
        
            
        
            
        
            
        
        
    
                  


    


            
  
    <div class="story__content" data-internal-keywords="Local News - Template DO NOT PUBLISH">

        <!-- Content Container -->
        <div class="js-pagination" data-maxpages="1">

                                            <div class="story__content__body p402_premium story__content__body  ">

                    
                      
  
  

                                        


    
    
    
        
    

    <p>COLLIER COUNTY, Fla. -- A homeowner is left heartbroken after a Florida panther killed her house cat, and the whole scene was captured on a home surveillance camera.</p><p><strong>WARNING: VIDEO ABOVE MAY BE DISTURBING&nbsp;TO SOME</strong></p><p>The video shows the panther pouncing on the cat in the driveway of a house on 68th Avenue NE in Golden Gate Estates, and carrying it away in its mouth.</p><p>Florida Fish and Wildlife has now set up a sign at the entrance of the neighborhood with brochures about living near panthers and how to protect your animals.</p><p><iframe allowfullscreen="" frameborder="0" height="450" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d63989.302839556345!2d-81.58082151695629!3d26.351905114638843!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x0%3A0x0!2zMjbCsDIxJzIyLjAiTiA4McKwMzMnMTMuNSJX!5e1!3m2!1sen!2sus!4v1528288229965" style="border:0" width="600"></iframe></p><p>If you want to deter panthers from entering your yard, here are some tips:</p>
<ul>
	<li>Remove or reduce low-growing vegetation that can provide cover. Panthers are ambush predators and must get as close as possible before initiating an attack.&nbsp;</li>
	<li>Install motion-activated lighting. The surprise of a light suddenly coming on may alter a panther&#39;s intentions.</li>
	<li>Electric fencing around an enclosure also may deter an inquisitive panther from attempting to get your animals.</li>
</ul>


                </div>
                    </div>
        

        <footer class="module__footer">
                                      
                
        <p class="copyright">Copyright 2018 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
                    <a class="js-print" href="javascript:print()">Print this article</a>
            <a class="js-back-to-top-story" href="#main-content">Back to Top</a>
        </footer>

        

        <div class="sticky-article-foot" style="display:none;">
            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="1242601635">
          <div class="item item--facebook" data-ga-page-type="Story Bottom"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Bottom"> <span class="st_twitter_large" st_via="Fox4Now"></span></div>
          <div class="item item--reddit" data-ga-page-type="Story Bottom"> <span class="st_reddit_large"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Bottom"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Bottom"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

            
    
        </div>

    </div>

   

            <script>ScrippsGlobal.checkStoryInternalKeywords($(".story__content"));</script>
    
                
        
    <div class="story__sidebar  ">
        <!-- Text size & Social-->
        <div class="story__tools story--share layout--share-stacked js-toggle-group no-more" data-toggle-class="is-active">
            <div class="story__tools__triggers">
                <button type="button" class="js-trigger button button--icon icon--text-size-trigger" data-toggle-target=".story__textSize">A</button>
                <button type="button" class="js-trigger button button--icon icon--share" data-toggle-target=".story__share">Share</button>
            </div>

            <!-- Text Size -->
            <div class="story__textSize">
                <button type="button" class="icon--text-size-small js-textSize-small" data-font-size="12px">A</button>
                <button type="button" class="icon--text-size-regular js-textSize-regular" data-font-size="14px">A</button>
                <button type="button" class="icon--text-size-large js-textSize-large" data-font-size="16px">A</button>
            </div>
            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="1242601635">
          <div class="item item--facebook" data-ga-page-type="Story Bottom"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Bottom"> <span class="st_twitter_large" st_via="Fox4Now"></span></div>
          <div class="item item--reddit" data-ga-page-type="Story Bottom"> <span class="st_reddit_large"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Bottom"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Bottom"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

        </div>

        
    

    </div>

            </div>

                        
        </div>


                
        
    </article>
            <!-- End Story -->



  <div class="story__inline-ad-wall hidden"><div class="btn--container"><button class="skin--background-color">Read Full Story</button></div></div>


    <script type="text/javascript">showGoogleSurvey();</script>


<!-- scripps_enable_custom_pagination : true -->
<!-- shouldPaginate : false -->
                    <script>if(ScrippsGlobal.initPagination)ScrippsGlobal.initPagination(null, null)</script>

	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_QvP9wobLylwN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_QvP9wobLylwN"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_1242601635_2588455940_1.0">
        





    














































   
























     







































  
      
      
    


<div id="m2588455940" 
	class="OUTBRAIN " data-src="https://www.fox4now.com/news/local-news/panther-attacks-kills-cat-on-camera-in-collier-county-driveway?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29" data-widget-id="AR_10" data-ob-template="Fox4Now"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m2588455940', '[DESKTOP,TABLET,MOBILE]', false);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

            <div class="grid__container has-two">
                <div class="grid__half">
                    <div class="portlet-area column-32" id="column-32">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-32"></div>
                    </div>
                </div>
                <div class="grid__half su-2 su-2n">
                    <div class="portlet-area column-33" id="column-33">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-33"></div>
                    </div>
                </div>
            </div>

            <div class="portlet-area column-34" id="column-34">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-34"></div>
            </div>

        </div>
        <!-- end has-story-->

        <div class="layout__side layout-sticky__sticky-wrap">

            <div class="portlet-area layout-sticky__sticky-top column-41" id="column-41">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-41">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_3yVo7sCpuJdd_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_3yVo7sCpuJdd"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_1242601635_AD_300_BY_250_ABOVE_1.1">
        





    














































   
























     





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
      
    


                                
                
                
                
                                                                                                                                                                                                
                                                
                
                                
                    <div id="mAD_300_BY_250_ABOVE" class="module module--ad content-box 
           companionAd
  ">
                        <div class="scrippsAdDiv" data-id='mAD_300_BY_250_ABOVE' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "1242666735", "Call_Letters" : "WFTX", "Position" : "above", "Zone" : "news/local_news/detail", "renderOn" : "[DESKTOP,TABLET,MOBILE]", "fname" : "panther-attacks-kills-cat-on-camera-in-collier-county-driveway", "Size" : "300x250", "extraModuleClasses" : "companionAd"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Y7LEFDVBqcHb_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Y7LEFDVBqcHb"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_1242601635_2381369657_1.0">
        





    














































   
























     











































  
      
      
    





<!-- colorShemeClass = wftx -->
<!-- siteType = tv -->
<!-- ddlobid: wftx.outbrain_id -->
<!-- obidVal: $ddlobidVal -->


<!-- obid before check: Fox4Now -->
<!-- obid after check: Fox4Now -->



<div id="m2381369657"
	class="OUTBRAIN " data-src="https://www.fox4now.com/news/local-news/panther-attacks-kills-cat-on-camera-in-collier-county-driveway?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29" data-widget-id="SB_3" data-ob-template="Fox4Now"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m2381369657', '[DESKTOP,TABLET,MOBILE]', false, true);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_6uVga36nsDnM_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_6uVga36nsDnM"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_1242601635_1980150142_1.0">
        





    














































   
























     







































  
      
          
    


<div id="m1980150142" 
	class="OUTBRAIN " data-src="https://www.fox4now.com/news/local-news/panther-attacks-kills-cat-on-camera-in-collier-county-driveway?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29" data-widget-id="SB_1" data-ob-template="WFTX"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m1980150142', '[DESKTOP, TABLET]', true);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

            <div class="portlet-area layout-sticky__sticky-bottom column-42" id="column-42">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-42">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_yjt8nPuJjnR4_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_yjt8nPuJjnR4"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_1242601635_AD_300_BY_250_BELOW_1.1">
        





    














































   
























     





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
      
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_300_BY_250_BELOW" class="module module--ad content-box 
       ">
                        <div class="scrippsAdDiv" data-id='mAD_300_BY_250_BELOW' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "1242666735", "Call_Letters" : "WFTX", "Position" : "below", "Zone" : "news/local_news/detail", "renderOn" : "[DESKTOP,TABLET,MOBILE]", "fname" : "panther-attacks-kills-cat-on-camera-in-collier-county-driveway", "Size" : "300x250"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

        </div>
    </div>


    <!-- Begin grid display, stop sticky from being sticky -->
    <div class="layout__container portlet-area column-51" id="column-51">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-51"></div>
    </div>

    <!-- Secondary sticky area -->
    <div class="layout__container layout-sticky column-70">
        <!-- begin has-story-->
        <div class="layout__content layout-sticky__larger-content">

            <div class="portlet-area column-71" id="column-71">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-71"></div>
            </div>

            <div class="grid__container has-two">
                <div class="grid__half">
                    <div class="portlet-area column-72" id="column-72">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-72"></div>
                    </div>
                </div>
                <div class="grid__half su-2 su-2n">
                    <div class="portlet-area column-73" id="column-73">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-73"></div>
                    </div>
                </div>
            </div>

            <div class="portlet-area column-74" id="column-74">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-74"></div>
            </div>

        </div>
        <!-- end has-story-->

        <div class="layout__side layout-sticky__sticky-wrap">

            <div class="portlet-area layout-sticky__sticky-top column-80" id="column-80">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-80"></div>
            </div>

            <div class="portlet-area layout-sticky__sticky-bottom column-81" id="column-81">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-81"></div>
            </div>

        </div>
    </div>

    <div class="layout__container portlet-area column-61" id="column-61">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-61"></div>
    </div>

</div>



	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>



    <!-- FOOT DEFAULT -->

	
	    		<section class="container container--ad container--footer-ad">
		    		        





    














































   
























     





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_728_BY_90_BELOW" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet hide-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_728_BY_90_BELOW' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "1242666735", "Call_Letters" : "WFTX", "Position" : "below", "Zone" : "news/local_news/detail", "renderOn" : "[DESKTOP, TABLET]", "fname" : "panther-attacks-kills-cat-on-camera-in-collier-county-driveway", "Size" : "728x90"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
		    		</section>
			
	
		 <footer class="footer footer--bg" id="footer" role="contentinfo"><div class="container"><a class="footer--logo" href="/"><img class="media" src="//assets.scrippsdigital.com/cms/images/color_schemes/wftx/mini--44.png" /></a>
<nav class="nav nav--footer link-list--inline"><a href="/weather">Weather</a> <a href="/traffic">Traffic</a> <a href="/news">News</a> <a href="/Money">Money</a>&nbsp;<a href="/entertainment">Entertainment</a><a href="http://support.fox4now.com/support/home">Support</a></nav>

<div class="nav--container">
<section class="nav nav--sponsored grid-row">
<header class="header">WFTX</header>

<div class="section__body grid-container"><div class="grid grid-half link-list link-list--stacked"><ul><li><a href="/about-us/advertise-with-us">Advertise with Us</a></li><li><a href="http://www.fox4now.com/about-us">Contact Us</a></li><li><a href="http://scripps.com/careers/" target="_blank">Station Jobs</a></li><li><a href="/about-us/staff">Staff</a></li><li><a href="/about-us/">About Us</a></li><li><a href="/money/dont-waste-your-money" target="_blank">DWYM</a></li><li><a href="/entertainment/tv-listing">TV Listings</a></li><li><a href="http://www.fox4now.com/weather">Weather</a></li></ul></div>
<div class="grid grid-half link-list link-list--stacked"><ul><li><a href="/entertainment/community-calendar">Community Calendar</a></li><li><a href="/about-us/contests">Contests</a></li><li><a href="https://www.picklerandben.com/">Pickler &amp; Ben</a></li></ul></div></div></section>

<section class="nav nav--site-apps">
<header class="header">Mobile Apps</header>

<div class="items"><div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/color_schemes/wftx/mini--44.png" width="50" /></div>
<div class="side__body"><div class="title">WFTX</div>
<div class="link-list link-list--inline"><a href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?mt=8&amp;ign-lr=Lockup_r2c1&amp;id=419395073">iPhone</a> <a href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?mt=8&amp;ign-lr=Lockup_r2c1&amp;id=419395073">iPad</a> <a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_da9e6a4a4aeca98588e4dd77ceb37695&amp;hl=en">Android</a> <a href="https://channelstore.roku.com/details/90589/wftx" target="_blank">Roku</a></div></div></div>
<div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/ss-app-icon144x144.png" width="50" /></div>
<div class="side__body"><div class="title">Storm Shield</div>
<div class="link-list link-list--inline"><a href="https://itunes.apple.com/us/app/storm-shield/id526831380?mt=8&amp;ign-mpt=uo%3D4">iPhone</a><a href="https://play.google.com/store/apps/details?id=com.wdtinc.android.stormshield&amp;feature=search_result#?t=W251bGwsMSwyLDEsImNvbS53ZHRpbmMuYW5kcm9pZC5zdG9ybXNoaWVsZCJd">Android</a></div></div></div>
<div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/Footer-App-Icon_Newsy-N_144x144.png" width="50" /></div>
<div class="side__body"><div class="title">Newsy</div>
<div class="link-list link-list--inline"><a href="https://itunes.apple.com/us/app/newsy-video-news/id330879884?mt=8&amp;uo=8&amp;at=11lIFs">iPhone</a> <a href="https://www.roku.com/channels#!details/11055/newsy">Roku</a> <a href="https://play.google.com/store/apps/details?id=com.newsy">Android</a> <a href="http://www.amazon.com/Media-Convergence-Group-Inc-Newsy/dp/B00QSNFNIW">Amazon Fire TV</a></div></div></div></div></section>

<section class="nav nav--stay-connected">
<header class="header">Stay Connected</header>

<div class="links link-list--inline"></div>
<div class="link-list link-list--stacked"><ul><li><a href="https://www.facebook.com/Fox4FortMyers"><i class="rsp-icon icon--facebook"></i>Facebook</a></li><li><a href="https://twitter.com/Fox4Now"><i class="rsp-icon icon--twitter"></i>Twitter</a></li><li><a href="https://www.youtube.com/user/fox4now/videos"><i class="rsp-icon icon--youtube"></i>YouTube</a></li><li><a href="https://www.instagram.com/fox4now/" target="_blank"><i class="rsp-icon icon--instagram"></i>Instagram</a></li></ul></div></section>

<div class="block"><div class="side__media media__container--1x1"><a href="http://www.laff.com/" target="_blank"><img class="media" src="//assets.scrippsdigital.com/cms/images/laff_sm.png" style="width: 100px; height: 50px;" /></a></div>
<div class="side__body"><div class="title"><a href="http://www.laff.com/" target="_blank">Laff</a></div></div>

<section class="scripps-brand"><div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/logo-scripps.png" /></div>
<div class="side__body"><strong>Scripps TV Station Group</strong> &copy; 2018&nbsp;The E.W. Scripps Co</div></div>

<section class="soft-right"><div class="link-list link-list--inline"><a href="/sitemap">Site Map</a><a href="/privacy-policy">Privacy Policy</a> <a href="/terms-of-use">Terms of Use</a> <a href="http://mediaassets.fox4now.com/document/2017/09/29/WFTX%20FCC-EEO%20Report%209-24-17_67502926_ver1.0.pdf" target="_blank">EEO</a> <a href="https://publicfiles.fcc.gov/tv-profile/wftx-tv" target="_blank">FCC Public File</a> <a href="/public-file-contact-us">Public File Contact</a></div></section>
</section>
</div></div></div></footer>

<p></p> 
											
			<script src="//assets.scrippsdigital.com/cms/js/main-foot-amnz-uhv3.js?v=20180417-102621.2.1.8"></script>
					
										



		
	


	      	


     

	<!-- Chartbeat Snippet -->
<script type="text/javascript">

var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 15115;
_sf_async_config.domain = 'www.fox4now.com'; 
_sf_async_config.sections = 'News' 


if (!window._story_authors) {
  window._story_authors = '';
}
if (_story_authors != '') {
    _sf_async_config.authors = _story_authors; /* Set by the STORY template */
} else {
    _sf_async_config.authors = 'Scripps Only Content ' + new Date().getFullYear();
}

/** CONFIGURATION END **/

(function(){
function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement("script"); e.setAttribute("language", "javascript"); e.setAttribute("type", "text/javascript"); e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); }
var oldonload = window.onload;
window.onload = (typeof window.onload != "function") ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>	</div>
	<!-- /.body__inner -->
</body>
</html>

