























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	




























    

















    
        
                                
                        
        
    

























































        


<html class="ltr no-js" dir="ltr" lang="en-US">
<head>
                <!-- Theme Version: 20161109-194525.2.1.12 -->
    <!-- Build Type: prod -->
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

    
    <link rel="apple-touch-icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/wftx/apple-touch-icon.png?v=20161109-194525.2.1.12">
    <link rel="icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/wftx/favicon.ico?v=20161109-194525.2.1.12" type="image/x-icon">
    <link rel="shortcut icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/wftx/favicon.ico?v=20161109-194525.2.1.12" type="image/x-icon">

    <title>77-year-old newlywed shoots wife after argument over sleeping arrangements - Fox 4 Now WFTX Fort Myers/Cape Coral</title>
    
                                            <meta property="og:image" content="http://mediaassets.fox4now.com/photo/2017/02/07/poster_29bdd7b727f847e99c33f3fc6f89f6ab_54711800_ver1.0_640_480.jpg"/>
                        

    
                            <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20170207 16:27:18"/><Attribute name="edate" value="1486484838365"/><Attribute name="edateformat" value="20170207 16:27:18"/><Attribute name="sdate" value="1486484838502"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="100119"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Homepage Showcase"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Mobile Showcase"/><Attribute name="Category" value="Tablet Showcase"/><Attribute name="Category" value="Local News"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="77-year-old newlywed shoots wife after argument over sleeping arrangements"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20170207 16:27:18"/><Attribute name="PubDate" value="20170207 16:27:18"/></DataObject><DataObject type="Video"><Attribute name="CompID" value="2064820176"/><Attribute name="URL" value="http://mediaassets.fox4now.com/photo/2017/02/07/poster_29bdd7b727f847e99c33f3fc6f89f6ab_54711800_ver1.0_320_240.jpg"/><Attribute name="Title" value="76-year-old newlywed shoots wife in buttocks"/></DataObject><DataObject type="Thumbnail"><Attribute name="CompID" value="2064820161"/><Attribute name="URL" value="http://mediaassets.fox4now.com/photo/2017/02/07/poster_29bdd7b727f847e99c33f3fc6f89f6ab_54711800_ver1.0_140_105.jpg"/><Attribute name="Title" value="poster_29bdd7b727f847e99c33f3fc6f89f6ab_20170207160600"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="CompID" value="2064833907"/><Attribute name="URL" value="http://mediaassets.fox4now.com/photo/2017/02/07/Donald Royce_1486484503141_54713006_ver1.0_140_105.jpg"/><Attribute name="Title" value="Donald+Royce_1486484503141.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->
        
                        
                
                
        
        

        <link href="http://www.fox4now.com/news/77-year-old-newlywed-shoots-wife-after-argument-over-sleeping-arrangements" rel="canonical" />

                <meta property="og:description" content="LEHIGH ACRES, Fla. -- Newlywed drama!&nbsp; Deputies say a 77-year-old new groom told them he shot his new bride in the buttocks. "/><meta property="og:title" content="77-year-old newlywed shoots wife after argument over sleeping arrangements"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.fox4now.com/news/77-year-old-newlywed-shoots-wife-after-argument-over-sleeping-arrangements"/><meta property="og:image"  content="http://mediaassets.fox4now.com/photo/2017/02/07/poster_29bdd7b727f847e99c33f3fc6f89f6ab_54711800_ver1.0_640_480.jpg"/><meta property="og:image:width"  content="640"/><meta property="og:image:height"  content="480"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WFTX"/><meta property="fb:app_id"  content="142215452542251"/><meta property="article:section"  content="News"/><meta property="article:tag"  content=""/><meta property="article:published_time"  content="2017-02-07T16:27:18+0000"/><meta property="article:modified_time"  content="2017-02-07T16:27:18+0000"/>

        
                
        
               
                

        
                

                
                
                
        
                
        <!-- enableKeywordsFix : true -->
                            <meta name="description" content="LEHIGH ACRES, Fla. -- Newlywed drama!&amp;nbsp; Deputies say a 77-year-old new groom told them he shot his new bride in the buttocks. " lang="en-US"/>
            <meta name="keywords" content="News,Local News,Homepage Showcase,Tablet Showcase,Mobile Showcase" lang="en-US"/>
            <meta name="news_keywords" content="News,Local News,Homepage Showcase,Tablet Showcase,Mobile Showcase" lang="en-US"/>
                
    
    <link rel="apple-touch-icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/wftx/apple-touch-icon.png">
    <link rel="icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/wftx/favicon.ico" type="image/x-icon">
    <link rel="shortcut icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/wftx/favicon.ico" type="image/x-icon">

    <meta name="viewport" content="width=device-width, target-densitydpi=device-dpi, initial-scale=1.0, maximum-scale=1.0">

        <meta name="hasVideo" content="true">
    <meta name="idio:hasVideo" content="true">
    
        <meta property="fb:app_id" content="117981068372285"/>
    
            <meta name="isStory" content="true"/>
        <meta name="isPremium" content="false">
        <meta name="idio:isPremium" content="false">

                        
                            <meta name="shortHeadline" content="77-year-old newlywed shoots wife after argument" />
                
            <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="@Fox4Now">

                <meta name="twitter:app:id:iphone" content="419395073">
        
                <meta name="twitter:app:id:ipad" content="419395073">
            



            <meta content="F33258882556C3E953931ECED98AF6A1" name="msvalidate.01" />
<meta content="qAl4IRb8ySGSmw30UjNhJdlzfzBu-JjqMwkVMLfmjdw" name="google-site-verification" />
<meta content="ZKS5iows3dqKDAeq9sbhP4guKnmj6u3JR6NgSYflIW4" name="google-site-verification" />
    

     <!-- Begin head_embed -->
                






<!-- pageStyle: none -->


















<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">

<!-- Full CSS path: http://assets.scrippsdigital.com/cms/ -->




   <link href='https://fonts.googleapis.com/css?family=Noto+Sans:400,700' rel='stylesheet' type='text/css'>




<!-- Site Type: tv -->
<!-- Site Flavor:  -->


<!--
    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms//css/tv.css?v=2.1.12" media="screen">
    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms//css/site.css?v=2.1.12" media="screen">
-->
	 <!-- Don't load normal CSS for drop the paper landing page -->
	<!-- New mini masthead enabled? true -->

				<!-- New mini masthead enabled?: true -->

	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/all.css?v=2.1.12" media="screen">
	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/large.css?v=2.1.12" media="screen and (min-width: 1020px)">
	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/medium.css?v=2.1.12" media="screen and (min-width: 700px) and (max-width: 1019px)">
	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/small.css?v=2.1.12" media="screen and (max-width: 699px)">
		<link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/site.css?v=2.1.12" media="screen">
	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/print.css?v=2.1.12" media="print">

			


	
<!-- SourcePoint -->
<script>
window.sp_cid = "EgQYfyWCskbgZTT";
</script>
<script async="async" type="text/javascript" src="//d1xfq2052q7thw.cloudfront.net/1.7.294.js"></script>

<style type="text/css">
.side__body{
display: block;
}
@media screen and (max-width: 699px){
.block--weather .side__body{
display: none;
}
}
.nav--navitron .site-logo{
	display: none;
}
@media screen and (min-width: 1020px){

.is-floating #header .site-logo
    left: 8px;
    max-width: 54px;
    height: 47px;
    display: block;
}

}
</style>




<script>var jslayoutPlid = "1274541779"; var jslayoutPlid2 = "1274541779"; var jsInternalKeywords = "null"; </script>




		

        	<meta property="article:published_time" content="2017-02-07T11:20:19-0500" />
		<meta property="article:modified_time" content="2017-02-07T11:27:18-0500" />


    
        

                    
            <script src="http://assets.scrippsdigital.com/cms/js/vendor-head.js?v=20161109-194525.2.1.12"></script>

        
                    

    

    <!-- output ads configuration module -->
            



	
	
		
		
		 		
			
		 
		
	

	
	        	
	
			
				
		
					
		
		
		


	
	
	
		<script>
		window.SCRIPPS_ACONFIG = { "zone" : "news/detail", "kw" : "$ad_Keywords", "pageType" : "story", "primaryCategory" : "", "fname" : "77-year-old-newlywed-shoots-wife-after-argument-over-sleeping-arrangements?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29"};
		window.SCRIPPS_AONPAGE = [{p:"above",s:[ [994,30],[728,90],[970,90],[970,250],[10,1] ],d:"DESKTOP"},{p:"above",s:[ [728,90],[10,1] ],d:"TABLET"},{p:"above",s:[ [300,250] ],d:"DESKTOP,TABLET" },{p:"below",s:[ [300,250], [300,600] ],d:"DESKTOP,TABLET"},{p:"below",s:[ [728,90] ],d:"DESKTOP,TABLET"},{p:"grid",s:[ [300,250] ],d:"DESKTOP,TABLET"},{p:"grid",s:[ [300,250] ],d:"DESKTOP,TABLET"},{p:"grid",s:[ [300,250] ],d:"DESKTOP,TABLET"},{p:"grid",s:[ [300,250] ],d:"DESKTOP,TABLET"},{p:"grid",s:[ [300,250] ],d:"DESKTOP,TABLET"},{p:"grid",s:[ [300,250] ],d:"DESKTOP,TABLET"},{p:"inline",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"inline",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"above",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"below",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"grid",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"grid",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"grid",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"grid",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"grid",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"grid",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"}];
	</script>

    
    <script>var jsStoryStickySidebar = 'true'; var jsMiniMastheadEnabled = 'true'; var jsRemoveShareThisFromHead = 'true'; var jsDisableSmartBannersInTheme = '$disableSmartBannersInTheme'; var jsiPoneAppId = '419395073'; var jsiPadAppId = '419395073'; var timeZone='$timezone'; var themeVersion = '20161109-194525.2.1.12'; var jsHeadVal = ""; var jsSignedIn = "false"; var jsHeadMediaServerUrl = "http://media.scrippsnationalnews.com/cms"; var cseAPI = "${cseAPI}"; var cseCX = "${cseCX}"; var jsCallLetters = "wftx";  var jsSiteType = "tv"; var jsIsStoryPage = true; var jsIsGalleryPage = false; var navitronRefreshInterval = "2"; var jsConfig = {}; $.extend(jsConfig, {});</script>

        <!-- amazonVideoAds : true -->
            <script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
        <script type='text/javascript'>
            try {
            amznads.getAds('3295');
            } catch(e) { /*ignore*/}
        </script>
    
   

    <!-- colorScheme: wftx -->

    

            <script src="http://assets.scrippsdigital.com/cms/js/main-head-uhv2.js?v=20161109-194525.2.1.12"></script>
                        
    
    
                    
    
    

    <!-- disableSmartBannersInTheme : $disableSmartBannersInTheme -->
                        <!-- Smart Banners -->
            <script>
                if (Detect.Device.isiOS() && Detect.Screen.isTablet()) {
                     document.write('<meta content="app-id=419395073" name="apple-itunes-app" />');                 } else if (Detect.Device.isiOS() && Detect.Screen.isPhone()) {
                    document.write('<meta content="app-id=419395073" name="apple-itunes-app" />');                 }

            </script>
            

        <!-- Outbrain -->
    <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
    


    <!-- removeShareThisFromHead : true -->
            </head>

<body class="wftx controls-visible signed-out public-page organization-site site__image-ratio--$siteImageRatio  none page__sticky-sidebar-story--true is-story site__color--red desktop-wide site__type--tv page__long-form-story--false ">
    <!-- isLongformStory: false -->
    <div class="body__inner">


        <!--$enableNewMiniMasthead-->
        
                    <!--BODY-MINI-MASTHEAD-->
<!--[if lte IE 8]>
    <p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
<![endif]-->

<!-- BUILD_TYPE: prod -->
     <!-- Begin : Adding Data Layer Variables to Google Tag Manager!--><script>dataLayer = [{'isGallery': window.jsIsGalleryPage.toString(),'isStory': window.jsIsStoryPage.toString(), 'DatePublished': '020717', 'Author': '', 'Editor': 'Scott Marcusky', 'Category': 'News', 'SubCat': 'Homepage Showcase,Mobile Showcase,Tablet Showcase,Local News', 'IsPremium': 'false', 'DaysSincePublished': '1' }]; </script><!-- END : Adding Data Layer Variables to Google Tag Manager!-->      <!-- Google Tag Manager -->
            <noscript><iframe
            src=""//www.googletagmanager.com/ns.html?id=GTM-MVSMBR""
            height=""0"" width=""0""
            style=""display:none;visibility:hidden""></iframe></noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var
            f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-MVSMBR');</script>
            <!-- End Google Tag Manager --> 



        
    
                <header id="header" role="banner" class="masthead js-mini-masthead">

		<div class="container cf">

			<a href="/" class="masthead__brand">

				<div class="brand__mark">
					<img src="http://media.scrippsnationalnews.com/cms/images/color_schemes/wftx/full-mini--100.png" />
				</div>
				<div class="brand__text">WFTX</div>

			</a>

			<div class="masthead__featured-nav">
				
						    				<a href="http://www.fox4now.com/weather"><span class="mini--mast-nav">Weather</span></a>
							    				    				<a href="http://www.fox4now.com/traffic"><span class="mini--mast-nav">Traffic</span></a>
							    				    				    				    				    				    				    				    				    				    				    			<a href="#" class="masthead__all-sections js-masthead-trigger" data-target=".js-target__masthead__sections"><span class="mini--mast-nav">All Sections</span></a>			</div>

						    <div class="masthead__right"><!-- default -->
        			<span class="masthead__alerts">
          				<a href="#" class="masthead__closings js-masthead-closings"></a>
	  					<a href="#" class="masthead__wx-alerts js-masthead-wx-alerts"></a>
					</span>
						<a href="#" class="js-masthead-trigger rtWeather" data-target=".js-target__masthead__weather"><img class="js-masthead-right-weather-img"/><span class="masthead__temp js-masthead-right-weather-temp"></span></a>
	  					<a href="#" class="js-masthead-trigger rtSearch" data-target=".js-target__masthead__search"><i class="fa fa-search"></i></a>
	  				<!--<a href="#" class="js-masthead-trigger" data-target=".js-target__show-uh"><i class="fa fa-user"></i><span class="masthead__sign-in">&nbsp; Sign In</span></a>
	  				-->
    			</div>
			
		</div>

		<div class="js-targets">

			<div class="container">
				<div class="masthead__modal js-target__masthead__modal">
					
					<div class="masthead__sections-dropdown js-target__masthead__sections">
						            	<nav class="light-nav">
			<ul class="second-level">
	    		    		<li class="second-level__li">
	    			<a href="http://www.fox4now.com/weather" class="second-level__a">Weather</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/weather/daily-forecast">Daily Forecast</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/weather/interactive-radar">Interactive Radar</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/weather/alerts">Alerts</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/weather/live-cameras">Live Cameras</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/weather/weather-blog">Weather Blog</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/weather-videos">Weather Videos</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.fox4now.com/hurricane" class="second-level__a">Hurricane News</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/weather/hurricane-center">Hurricane Center</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/weather/hurricane-center/hurricane-history">Hurricane History</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.fox4now.com/traffic" class="second-level__a">Traffic</a>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.fox4now.com/news" class="second-level__a">News</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/zika">Zika Virus</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/news/local-news">Local News</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/news/4-in-your-corner">4 In Your Corner</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/toxic-water">Toxic Water</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/news/state">State</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/news/national">National</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/sports">Sports</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/viewers-voice">Viewers Voice</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/national-politics">National Politics</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/news/submit-news-tips">Submit News Tips</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.fox4now.com/the-morning-blend" class="second-level__a">The Morning Blend</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/the-morning-blend/be-on-the-show">Be On The Show</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/the-morning-blend/hosts">Hosts</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/the-morning-blend/contests">Contests</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/the-morning-blend/behind-the-scenes">Behind The Scenes</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/paradise-tv">Paradise TV</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/the-morning-blend/the-blend-body-wise-challenge">The Blend Body Wise Challenge</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.fox4now.com/photo-galleries" class="second-level__a">Photo Galleries</a>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.fox4now.com/entertainment" class="second-level__a">Entertainment</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/spellingbee">Spelling Bee</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/entertainment/the-list">The List</a></li>
			    				    				<li class="third-level__li"><a href="http://www.rightthisminute.com/">Right This Minute</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/entertainment/watercooler">Watercooler</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.fox4now.com/marketplace" class="second-level__a">Marketplace</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/fall">Fall</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/thedailyclutch">The Daily Clutch</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/heart">Heart Health</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.fox4now.com/videos" class="second-level__a">Videos</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/latest-videos">Latest Videos</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/watch-live">Watch Live</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/newsy">Newsy</a></li>
			    				    				<li class="third-level__li"><a href="https://www.youtube.com/user/fox4now">Fox 4 Youtube</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.fox4now.com/money" class="second-level__a">Money</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/money/consumer">Consumer</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/circulars">Shop Smart</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/money/financial-fitness">Financial Fitness</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/money/dont-waste-your-money">Dont Waste Your Money</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.fox4now.com/lifestyle" class="second-level__a">Lifestyle</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/technology">Technology</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/tell-me-something-good">Tell Me Something Good</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.fox4now.com/entertainment/community-calendar" class="second-level__a">Community Calendar</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/entertainment/community-calendar/submit-events">Submit Events</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.fox4now.com/about-us" class="second-level__a">About Us</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/entertainment/tv-listing">TV Listing</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/about-us/contact-us">Contact Us</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/about-us/staff">Staff</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/about-us/advertise-with-us">Advertise with Us</a></li>
			    				    				<li class="third-level__li"><a href="http://scripps.com/careers/">Jobs</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/about-us/closed-captioning">Closed Captioning</a></li>
			    				    				<li class="third-level__li"><a href="http://support.fox4now.com/support/home">Support</a></li>
			    				    				<li class="third-level__li"><a href="http://www.fox4now.com/about-us/speakers-talent-request-form">Speakers Talent Request Form</a></li>
			    				    				<li class="third-level__li"><a href="http://support.fox4now.com/support/home">Support</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.fox4now.com/about-us/contests" class="second-level__a">Contests</a>
		    			    		</li>
	    	    		</ul>
		</nav>
    					</div>

											<!-- Scripps Responsive Mini Masthead Weather -->









  
    
                        
    
      


                        
  
  
  
  
     
      
 
       
           
     
   
  
  

            
                                            

        


  
    
    <div class="masthead__weather-dropdown js-target__masthead__weather">
      <article class="module--mini-masthead-weather">
         <div class="currentWeather_main">
            <h4>Current</h4>
            <div class="currentWeather_drop">
               <img class="js-masthead-current-img" data-src="http://content.wdtinc.com/images/icons_scripps/150x100/night/clear.png"><span class="js-masthead-current-temp" data-temperature="74">74&deg;</span>
               <p>Clear</p>
            </div>
         </div>
         <h4>3-Day Forecast</h4>
         <div class="weather_3day">

          <div style="display:table-row;">
            
                      
              <img data-src="http://content.wdtinc.com/images/icons_scripps/150x100/day/fog.png" alt=""/>
              <div class="weather_hi_lo--3day">
                                                      <p>HI: 75&deg;</p>
                  <p>LO: 66&deg;</p>
              </div>
                           
                      
              <img data-src="http://content.wdtinc.com/images/icons_scripps/150x100/day/lightrain.png" alt=""/>
              <div class="weather_hi_lo--3day">
                                                      <p>HI: 73&deg;</p>
                  <p>LO: 62&deg;</p>
              </div>
                           
                      
              <img data-src="http://content.wdtinc.com/images/icons_scripps/150x100/day/clear.png" alt=""/>
              <div class="weather_hi_lo--3day">
                                                      <p>HI: 71&deg;</p>
                  <p>LO: 53&deg;</p>
              </div>
                                            </div>

         </div>
                  <div class="weather--alertBox js-mini-masthead-weather-alerts-dropdown">  
                                       <a class="js-more-weather-link" href="/weather">Weather</a>
  </div>


        
      </article>
    </div>
  
					
											<div class="masthead__search-dropdown js-target__masthead__search"><!-- default -->
							<form class="site-search-new js-site-search" action="">
								<input type="search" placeholder="Search" />
								<input type="submit" value="Go" />
							</form>
						</div>
					
				</div>
			</div>

		</div>

				<div class="hidden js-hidden-masthead-container">

										<div class="js-masthead__traffic">
			    	





    














































   


























































































		    	        
	        
                                 	        	            
		        	    	
			    </div>
			
							<div class="js-masthead__userHubLinks"><!-- default -->
					<div class="hidden js-render" data-render-logic="!isLoggedIn">
						<li class="second-level__li"> 
								<a href="/account/sign-in" class="second-level__a" sl-processed="1"><i class="fa fa-user" aria-hidden="true"></i> Sign In</a> 
								<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand" sl-processed="1">+</a> 
							<ul class="third-level"> 
								<li class="third-level__li">
									<a href="/account/manage-email-preferences" sl-processed="1">Newsletters</a>
								</li>
							</ul> 
						</li>
					</div>
					<div class="hidden js-render" data-render-logic="isLoggedIn">
						<li class="second-level__li"> 
							<a href="/account/sign-in" class="second-level__a js-suh-logout" sl-processed="1"><i class="fa fa-user" aria-hidden="true"></i> Sign Out</a> 
							<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand" sl-processed="1">+</a> 
							<ul class="third-level"> 
								<li class="third-level__li">
									<a href="/account/manage-email-preferences" sl-processed="1">Manage Email Preferences</a>
								</li>
							</ul> 
						</li>
					</div>
				</div>
			
							<div class="js-masthead__weather_alerts">
					





    














































   
































































































	    
        
	
	
	    
	    	    	        	        
	            	            
	                                                                    	                
	                    	                        	                    	                	            	        	    	 

        
		
		 

	<!-- Weather Alerts -->
	
		<article id="WEATHER_ALERTS" class="module module--alerts alerts--weather is-loading  is-hidden		
           ">

		<div class="container">

				
				
				<div class="module__body">
					
					
										<div class="counts  ">

						
											</div>	

				</div>

				
			</div>
	</article>


				</div>
			
							<div class="js-masthead__closings">
            		





    














































   


























































































	
            	</div>
            
		</div>

</header>

    
                    <section class="container--alerts">
                                    





    














































   
























     









































    
    

                            </section>

            <div class="container container--ad module--multi-top__container">
                <div class="multi-top__ad">
                                            





    














































   
























     





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_994_BY_30" class="module module--ad content-box 
            
        
        
    
         show-desktop hide-tablet hide-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_994_BY_30' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "1242666671", "Call_Letters" : "WFTX", "Position" : "above", "Zone" : "news/detail", "renderOn" : "[DESKTOP]", "fname" : "77-year-old-newlywed-shoots-wife-after-argument-over-sleeping-arrangements", "Size" : "994x30"}'></div>            
                    </div>

                                                                                                                                                                                                                                                                                                                                                                                     <div id="mAD_728_BY_90_MASTHEAD" class="module module--ad content-box hide-phone show-tablet   ">
                        <div class="scrippsAdDiv" data-id="mAD_728_BY_90_MASTHEAD" data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "1242666671", "Call_Letters" : "WFTX", "Position" : "above", "Zone" : "news/detail", "xlogic" : "window.jsMiniMastheadEnabled", "renderOn" : "[TABLET]", "fname" : "77-year-old-newlywed-shoots-wife-after-argument-over-sleeping-arrangements", "Size" : "728x90"}'></div>                   
                        </div>
                                    

                                                                
                                
                            

    
                                    </div>
            </div>

            <section class="container--happening-now">
                            </section>
        
                <div class="container container--ad ad--mobile-banner">
            
                            





    














































   
























     





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_320_BY_50" class="module module--ad content-box 
            
        
        
    
         hide-desktop hide-tablet show-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_320_BY_50' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "1242666671", "Call_Letters" : "WFTX", "Position" : "above", "Zone" : "news/detail", "renderOn" : "[MOBILE]", "fname" : "77-year-old-newlywed-shoots-wife-after-argument-over-sleeping-arrangements", "Size" : "320x50"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
                    </div>
        
        
    

    <div class="container"></div>
              
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="page page--sticky-sidebar" id="main-content" role="main">

    <div class="layout__container portlet-area column-11" id="column-11">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
    </div>

    <div class="layout__container portlet-area column-21" id="column-21">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-21"></div>
    </div>

    <!-- Middle area, story wrapper -->
    <div class="layout__container layout-sticky column-30">
        <!-- begin has-story-->
        <div class="layout__content layout-sticky__larger-content">

            <div class="portlet-area column-31" id="column-31">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-31">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_tqfiQZ9g9own_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_tqfiQZ9g9own"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		






































































































	<div class="journal-content-article">
		





    














































   
























     









































































<!-- layoutPlid: 1274541779 -->
<!-- layout: {uuid=91b5b982-d995-42f2-8468-90ccaff24521, plid=1274541779, groupId=1242601635, companyId=10155, createDate=null, modifiedDate=Fri Dec 02 21:03:47 GMT 2016, privateLayout=false, layoutId=13, parentLayoutId=0, name=<?xml version='1.0' encoding='UTF-8'?><root available-locales="en_US" default-locale="en_US"><Name language-id="en_US">Story</Name></root>, title=<?xml version='1.0' encoding='UTF-8'?><root available-locales="en_US" default-locale="en_US"><Title language-id="en_US">Fox 4 Now WFTX Fort Myers/Cape Coral</Title></root>, description=, keywords=, robots=, type=portlet, typeSettings=last-merge-time=1480615113192
layout-template-id=scripps_responsive_stickySidebar
show-alternate-links=true
last-import-date=1480712626789
last-import-user-name=Josh Singhoff
merge-fail-count=1
sitemap-include=1
layoutUpdateable=true
last-import-user-uuid=7a3c539e-da54-43c2-9a3a-4dfe3b5e5517
default-asset-publisher-portlet-id=101_INSTANCE_tqfiQZ9g9own
column-61=56_INSTANCE_9MkuoEKbolry,56_INSTANCE_Ea0Wbc2liCL8,56_INSTANCE_HO9a0XfMu5U1,
sitemap-changefreq=daily
column-31=101_INSTANCE_tqfiQZ9g9own,56_INSTANCE_NcURqNeIl6nF,56_INSTANCE_mm3L3WitJPR9,56_INSTANCE_QvP9wobLylwN,
column-42=56_INSTANCE_yjt8nPuJjnR4,
column-41=56_INSTANCE_3yVo7sCpuJdd,56_INSTANCE_HMHoGJ0RZT9i,56_INSTANCE_6uVga36nsDnM
, hidden=true, friendlyURL=/story, iconImage=false, iconImageId=0, themeId=scrippsbase_WAR_spsbasetheme, colorSchemeId=, wapThemeId=scrippsbase_WAR_spsbasetheme, wapColorSchemeId=, css=, priority=5, layoutPrototypeUuid=f09a08c2-5ef6-42b4-8f18-89ba964d08c5, layoutPrototypeLinkEnabled=false, sourcePrototypeLayoutUuid=84036cf0-335e-4fb8-9569-c1dfa093e657} -->





        
          
  
  

                
    
    
    <!-- storyHasInterstitial : false -->



    
             
        


    <!-- Begin Story -->
    
        
        
                
    
        

    <article class="module module--story videoplayer2 template--scripps_responsive_story" data-ajaxurl="/web/wftx/refresh-article/1244960337/2064832028/SCRIPPS_RESPONSIVE_STORY_AJAX" data-primary-category="News">

        <header class="header">

                        
            <h1 class="headline">77-year-old newlywed shoots wife after argument over sleeping arrangements</h1>

                            <h2 class="subheadline">Says his wife never consummated their marriage</h2>
            
            
    
    
    <div class="story__meta">

                

                    
    
            
                <div class="posted" datetime="2017-02-07T11:20:19-0500">11:20 AM, Feb 7, 2017</div>
    
        <!-- 1486484419300 -->
    <!-- 1486484838365 -->
                
        
    
    
    
          
            
    

                <div class="updated" datetime="2017-02-07T11:27:18-0500">11:27 AM, Feb 7, 2017</div>
            

        

                
        
                        
                
        
    </div>

            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="1242601635">
          <div class="item item--facebook" data-ga-page-type="Story Top"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Top"> <span class="st_twitter_large" st_via="Fox4Now"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Top"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Top"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

        </header>

        <div class="module__body">

            

    
                                                                

        
        <!-- Story Media -->

        
<!-- objThemeDisplay : com.liferay.portal.theme.ThemeDisplay@687208e1 -->
<!-- colorSchemeClass : wftx -->
<!-- colorSchemeClass : wftx -->
<!-- schemeVideoAutoplay : wftx.video.autoplay -->
<!-- videoAutoplayVal : $videoAutoplayVal -->

        
        
        <div class="story__media js-gallery js-enabled-fullscreen js-has-autoplay-config" data-autoplay="$videoAutoplayVal">

                        
            
            <div class="gallery__overflow">
                                    <div class="media-slider__pager js-gallery__pager">
                        <button type="button" class="js-prev btn--ui-block btn--is-disabled">
                            <span aria-hidden="true" data-icon="prev"></span>
                            <span class="screen-reader-text" hidden>Previous</span>
                        </button>
                        <button type="button" class="js-next btn--ui-block  ">
                            <span aria-hidden="true" data-icon="next"></span>
                            <span class="screen-reader-text" hidden>Next</span>
                        </button>
                    </div>
                
                <div class="media-slider__viewport js-gallery__viewport js-fullscreen-targets  ">
                                                                                                                    
                        

    
            
  
  
  
      
        
  <!-- VideoThumbnailUrl: http://mediaassets.fox4now.com/photo/2017/02/07/poster_29bdd7b727f847e99c33f3fc6f89f6ab_54711800_ver1.0_640_480.jpg -->

                
                              
                  

                        
        <figure class="block has-video">
            <div class="js-video-container">

                    <img class="image js-anvatov2-data-element" src="http://mediaassets.fox4now.com/photo/2017/02/07/poster_29bdd7b727f847e99c33f3fc6f89f6ab_54711800_ver1.0_640_480.jpg"
                        data-description=""
                        data-duration="36.33306" 
data-extVideoId="becdd752feda44468c1cc3b7a6f9a783~|~5899eff115fdb720dccdd9e8"
                        data-anvato-id=''
                        data-vidcontainerid="video_conatiner_id"
                        data-vidurl="http%3A%2F%2Fmediaassets.fox4now.com%2Fvideo%2F2017%2F02%2F07%2F76-year-old%20newlywed%20shoots%20wife%20in%20buttocks_20170207160600_54712901_ver1.0.mp4"
                        data-vidposterurl="http://mediaassets.fox4now.com/photo/2017/02/07/poster_29bdd7b727f847e99c33f3fc6f89f6ab_54711800_ver1.0_640_480.jpg"
                        data-vidtitle="76-year-old newlywed shoots wife in buttocks"
            data-embeddable='true'
            data-enableAds='true'
                        data-autoplay="true"/>
            </div> 
                            <figcaption class="media__caption">

                                            <p class="caption">According to a police report, Donald Royce admitted to deputies he shot his wife following an argument over her refusing to consummate their 6-month marriage.</p>
                    
                    
                                    </figcaption>
                    </figure>
    
                                                                                                                        
            <figure class="block">
                    <img class="image" src="http://mediaassets.fox4now.com/photo/2017/02/07/poster_29bdd7b727f847e99c33f3fc6f89f6ab_54711800_ver1.0_640_480.jpg" />

                
                            <figcaption class="media__caption">

                    
                    
                                                                    
                        
                                                        
                            <div class="copyright">Copyright 2017 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</div>
                                                            </figcaption>
                    </figure>
            <figure class="block">
                    <img class="image" src="http://mediaassets.fox4now.com/photo/2017/02/07/Donald Royce_1486484503141_54713006_ver1.0_640_480.jpg" />

                
                            <figcaption class="media__caption">

                    
                    
                                                                    
                        
                                                        
                            <div class="copyright">Copyright 2017 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</div>
                                                            </figcaption>
                    </figure>
    
                                                            </div>
            </div>


            <!-- Caption -->
            <div class="media__caption__container js-gallery__caption js-is-closed hidden">
                <div class="media__caption__content">
                    <div class="caption__copyright"></div>

                    <div class="media__caption">
                        <p class="caption"></p>
                    </div>
                    <div class="media__caption-bottom">
                        <div class="caption__author x author"></div>

                        <div class="caption__buttons">
                            <button type="button" class="skin--background-color js-show x button--container show">Show Caption</button>
                            <button type="button" class="skin--background-color js-hide x button--container hide">Hide Caption</button>
                        </div>
                    </div>
                </div>
            </div>
            <!-- End Caption -->

            <!-- Begin Thumb slider carousel -->
            <div class="media-slider__thumbs gallery_tumbs-carousel js-gallery__thumbs  ">
                <div class="media-slider__thumbs__pager x thumbs__buttons">
                    <button type="button" class="js-prev btn--ui-light is-disabled">
                        <span aria-hidden="true" data-icon="prev"></span>
                        <span class="screen-reader-text" hidden>Previous</span>
                    </button>
                    <button type="button" class="js-next btn--ui-light  ">
                        <span aria-hidden="true" data-icon="next"></span>
                        <span class="screen-reader-text" hidden>Next</span>
                    </button>
                </div>
                <div class="media-slider__thumbs_overflow">
                    <div class="thumbs--slider">
                    
                                                                                        
  
  
  
      
        
  <!-- VideoThumbnailUrl: http://mediaassets.fox4now.com/photo/2017/02/07/poster_29bdd7b727f847e99c33f3fc6f89f6ab_54711800_ver1.0_320_240.jpg -->

        <figure class="block has-video  js-is-active">
            <div class="media__container--16x9">
                <img class="media" src="http://mediaassets.fox4now.com/photo/2017/02/07/poster_29bdd7b727f847e99c33f3fc6f89f6ab_54711800_ver1.0_320_240.jpg" />
            </div>
        </figure>
    
                        
                    
                                                                                        <figure class="block">
            <div class="media__container--16x9">
                <img class="media" src="http://mediaassets.fox4now.com/photo/2017/02/07/poster_29bdd7b727f847e99c33f3fc6f89f6ab_54711800_ver1.0_320_240.jpg" />
            </div>
        </figure>
            <figure class="block">
            <div class="media__container--16x9">
                <img class="media" src="http://mediaassets.fox4now.com/photo/2017/02/07/Donald Royce_1486484503141_54713006_ver1.0_320_240.jpg" />
            </div>
        </figure>
    
                        
                                        </div>
                </div>
            </div>
            <!-- End thumb slider carousel -->


        </div>
        <!-- End Story Media -->

                
            
                
                        
                                                                                                                                                                                        
                <script>
                    (function(){
                        var adData = { "kw" : "", "Call_Letters" : "WFTX", "Position" : "", "Zone" : "news/detail", "fname" : "77-year-old-newlywed-shoots-wife-after-argument-over-sleeping-arrangements", "Size" : ""};
                        ScrippsAdUtils.setVideoAd(adData);
                    })();
                </script>
            
                                                                    
                        
            <div class="layout__container">
                <!-- TheGroupID: 1242601635 -->

          
  
     
            
    
        

        

                    
    <!-- StoryId: 2064832028 -->

    
        
    

    
                        
        <!-- gSurveyExcludeCategories : Brand Spotlight,Sponsor Generated Content -->

        <!-- serviceLocator : com.liferay.portal.velocity.ServiceLocator@4cd21d01 -->
                
            
        
            
        
            
        
            
        
            
        
        
    
            


        
  
    <div class="story__content" data-internal-keywords="">

        <!-- Content Container -->
        <div class="js-pagination" data-maxpages="1">

                                            <div class="story__content__body story__content__body  ">

                    
                      
  
  

                                        


    
    
    
        
    

    <p>LEHIGH ACRES, Fla. -- Newlywed drama!&nbsp; Deputies say a 77-year-old new groom told them he shot his new bride in the buttocks.</p><p>According to a Lee County Sheriff&#39;s Office report, Donald Royce admitted to deputies he shot his wife following an argument over the couple&rsquo;s sleeping arrangements.&nbsp; He says they&rsquo;ve been married since August but have yet to consummate their marriage.</p><p>The couple&rsquo;s roommate says she heard two gun shots, and when she went to see what happened, Royce pointed the gun at her.</p><p>She says she convinced him to let her call to get his wife medical help.</p><p>Royce told arriving deputies &ldquo;I shot her and the gun is in my room.&rdquo;&nbsp; He later told deputies that he never intended to shoot his wife.&nbsp; He just wanted to scare her by shooting the mattress, and became upset when he realized the gunfire struck her.</p><p>His 62-year-old wife was trauma alerted to Lee Memorial Hospital with gunshot wounds to the buttocks and hip.</p><p>Royce has been charged with Aggravated Battery.</p><p>&nbsp;</p>

                </div>
                    </div>
        

        <footer class="module__footer">
                                      
                
        <p class="copyright">Copyright 2017 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
                    <a class="js-print" href="javascript:print()">Print this article</a>
            <a class="js-back-to-top-story" href="#main-content">Back to Top</a>
        </footer>


        <div class="sticky-article-foot" style="display:none;">
            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="1242601635">
          <div class="item item--facebook" data-ga-page-type="Story Bottom"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Bottom"> <span class="st_twitter_large" st_via="Fox4Now"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Bottom"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Bottom"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

            
    
        </div>

    </div>

   

    
                
        
    <div class="story__sidebar  ">
        <!-- Text size & Social-->
        <div class="story__tools story--share layout--share-stacked js-toggle-group no-more" data-toggle-class="is-active">
            <div class="story__tools__triggers">
                <button type="button" class="js-trigger button button--icon icon--text-size-trigger" data-toggle-target=".story__textSize">A</button>
                <button type="button" class="js-trigger button button--icon icon--share" data-toggle-target=".story__share">Share</button>
            </div>

            <!-- Text Size -->
            <div class="story__textSize">
                <button type="button" class="icon--text-size-small js-textSize-small" data-font-size="12px">A</button>
                <button type="button" class="icon--text-size-regular js-textSize-regular" data-font-size="14px">A</button>
                <button type="button" class="icon--text-size-large js-textSize-large" data-font-size="16px">A</button>
            </div>
            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="1242601635">
          <div class="item item--facebook" data-ga-page-type="Story Bottom"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Bottom"> <span class="st_twitter_large" st_via="Fox4Now"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Bottom"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Bottom"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

        </div>

        
    

    </div>

            </div>

        </div>


                
        
    </article>
            <!-- End Story -->



  <div class="story__inline-ad-wall hidden"><div class="btn--container"><button class="skin--background-color">Read Full Story</button></div></div>


    <script>ScrippsAdUtils.createInlineStoryWallAd();</script>


	</div>
	
	


		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_QvP9wobLylwN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_QvP9wobLylwN"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_1242601635_1977119898_1.0">
        





    














































   
























     







































  
      
      
    


<div id="m1977119898" 
	class="OUTBRAIN " data-src="http://www.fox4now.com/news/77-year-old-newlywed-shoots-wife-after-argument-over-sleeping-arrangements?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29" data-widget-id="AR_5" data-ob-template="Fox4Now"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m1977119898', '[DESKTOP,TABLET,MOBILE]', false);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

            <div class="grid__container has-two">
                <div class="grid__half">
                    <div class="portlet-area column-32" id="column-32">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-32"></div>
                    </div>
                </div>
                <div class="grid__half su-2 su-2n">
                    <div class="portlet-area column-33" id="column-33">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-33"></div>
                    </div>
                </div>
            </div>

            <div class="portlet-area column-34" id="column-34">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-34"></div>
            </div>

        </div>
        <!-- end has-story-->

        <div class="layout__side layout-sticky__sticky-wrap">

            <div class="portlet-area layout-sticky__sticky-top column-41" id="column-41">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-41">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_3yVo7sCpuJdd_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_3yVo7sCpuJdd"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_1242601635_AD_300_BY_250_ABOVE_1.1">
        





    














































   
























     





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
      
    


                                
                
                
                
                                                                                                                                                                                                
                                                
                
                                
                    <div id="mAD_300_BY_250_ABOVE" class="module module--ad content-box 
           companionAd
  ">
                        <div class="scrippsAdDiv" data-id='mAD_300_BY_250_ABOVE' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "1242666671", "Call_Letters" : "WFTX", "Position" : "above", "Zone" : "news/detail", "renderOn" : "[DESKTOP,TABLET,MOBILE]", "fname" : "77-year-old-newlywed-shoots-wife-after-argument-over-sleeping-arrangements", "Size" : "300x250", "extraModuleClasses" : "companionAd"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_HMHoGJ0RZT9i_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_HMHoGJ0RZT9i"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_1242601635_1242668619_1.1">
        



    
  <article id="m1242668619" class="module module--  
            
        
        
    
         show-desktop show-tablet show-phone
         "    >
    <div class="inner">

                      
      <div class="module__body">
        <div class="inner">

                      <div class="blocks ">
                  <div id="newsy-widget-container"></div>


        


    <script>
    (function(){


    

    
        new srNewsyPlayer({"isVidiblePlayer" : true, "vidibleId" : "", "hideIfStoryHasVideo": "false"});
        })();
    </script>


            </div> 
          
        </div>
      </div>

      
            <footer class="module__footer">
                  </footer>
    </div>
  </article>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_6uVga36nsDnM_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_6uVga36nsDnM"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_1242601635_1980150142_1.0">
        





    














































   
























     







































  
      
          
    


<div id="m1980150142" 
	class="OUTBRAIN " data-src="http://www.fox4now.com/news/77-year-old-newlywed-shoots-wife-after-argument-over-sleeping-arrangements?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29" data-widget-id="SB_1" data-ob-template="WFTX"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m1980150142', '[DESKTOP, TABLET]', true);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

            <div class="portlet-area layout-sticky__sticky-bottom column-42" id="column-42">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-42">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_yjt8nPuJjnR4_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_yjt8nPuJjnR4"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_1242601635_AD_300_BY_250_BELOW_1.1">
        





    














































   
























     





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
      
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_300_BY_250_BELOW" class="module module--ad content-box 
       ">
                        <div class="scrippsAdDiv" data-id='mAD_300_BY_250_BELOW' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "1242666671", "Call_Letters" : "WFTX", "Position" : "below", "Zone" : "news/detail", "renderOn" : "[DESKTOP,TABLET,MOBILE]", "fname" : "77-year-old-newlywed-shoots-wife-after-argument-over-sleeping-arrangements", "Size" : "300x250"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

        </div>
    </div>

    <!-- Begin grid display, stop sticky from being sticky -->
    <div class="layout__container portlet-area column-51" id="column-51">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-51"></div>
    </div>

    <div class="layout__container portlet-area column-61" id="column-61">
        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-61">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9MkuoEKbolry_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9MkuoEKbolry"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_1242601635_1977120537_1.0">
        





    














































   
























     







































  
      
      
    


<div id="m1977120537" 
	class="OUTBRAIN " data-src="http://www.fox4now.com/news/77-year-old-newlywed-shoots-wife-after-argument-over-sleeping-arrangements?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29" data-widget-id="AR_6" data-ob-template="Fox4Now"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m1977120537', '[DESKTOP,TABLET,MOBILE]', false);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Ea0Wbc2liCL8_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Ea0Wbc2liCL8"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10195_1960744546_1.5">
        



	<div class="module--ajax-contents article-grid no-spacing" data-d='{"removeDuplicates":""}'>
					
			
	
	
	
						
			
	
	
	    		

			
		
		
															
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "[[CATEGORY]] Stories", "renderType" : "story_bottom_module_ad_right", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "", "lazyLoad" : "", "ajaxUrl" : "/web/wftx/refresh-article/1244960337/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=0&displayNum=6&renderType=story_bottom_module_ad_right", "excludeAlreadyViewed" : "", "category" : "", "usePageCategory" : "true", "displayNum" : "6"}'></div>

					
		
	
	
	
						
			
	
	
	    		

			
		
		
															
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "", "renderType" : "story_bottom_module_ad_left", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "", "lazyLoad" : "", "ajaxUrl" : "/web/wftx/refresh-article/1244960337/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=6&displayNum=6&renderType=story_bottom_module_ad_left", "excludeAlreadyViewed" : "", "category" : "", "usePageCategory" : "true", "displayNum" : "6"}'></div>

			</div>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_HO9a0XfMu5U1_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_HO9a0XfMu5U1"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10195_1960756967_1.7">
        



	<div class="module--ajax-contents article-grid no-spacing" data-d='{"removeDuplicates":""}'>
					
			
	
	
	
				
					
	
	
	    		

			
		
		
															
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "Top Stories", "renderType" : "story_bottom_module_ad_right", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "", "lazyLoad" : "", "ajaxUrl" : "/web/wftx/refresh-article/1244960337/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=0&displayNum=6&renderType=story_bottom_module_ad_right", "excludeAlreadyViewed" : "", "category" : "Homepage Showcase", "usePageCategory" : "", "displayNum" : "6"}'></div>

					
		
	
		
	
				
					
	
	
	    		

			
		
		
															
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "", "renderType" : "story_bottom_module_ad_left", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "", "lazyLoad" : "true", "ajaxUrl" : "/web/wftx/refresh-article/1244960337/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=6&displayNum=6&renderType=story_bottom_module_ad_left", "excludeAlreadyViewed" : "", "category" : "Homepage Showcase", "usePageCategory" : "", "displayNum" : "6"}'></div>

					
		
	
		
	
				
					
	
	
	    		

			
		
		
															
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "", "renderType" : "story_bottom_module_ad_right", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "", "lazyLoad" : "true", "ajaxUrl" : "/web/wftx/refresh-article/1244960337/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=0&displayNum=6&renderType=story_bottom_module_ad_right", "excludeAlreadyViewed" : "", "category" : "CCT Home", "usePageCategory" : "", "displayNum" : "6"}'></div>

					
		
	
		
	
				
					
	
	
	    		

			
		
		
															
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "", "renderType" : "story_bottom_module_ad_left", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "", "lazyLoad" : "true", "ajaxUrl" : "/web/wftx/refresh-article/1244960337/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=6&displayNum=6&renderType=story_bottom_module_ad_left", "excludeAlreadyViewed" : "", "category" : "CCT Home", "usePageCategory" : "", "displayNum" : "6"}'></div>

			</div>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
    </div>

</div>



	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>



    <!-- FOOT DEFAULT -->

	
	    		<section class="container container--ad container--footer-ad">
		    		        





    














































   
























     





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_728_BY_90_BELOW" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet hide-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_728_BY_90_BELOW' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "1242666671", "Call_Letters" : "WFTX", "Position" : "below", "Zone" : "news/detail", "renderOn" : "[DESKTOP, TABLET]", "fname" : "77-year-old-newlywed-shoots-wife-after-argument-over-sleeping-arrangements", "Size" : "728x90"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
		    		</section>
			
	
		 <footer class="footer footer--bg" id="footer" role="contentinfo">
	<div class="container"><a class="footer--logo" href="/"><img class="media" src="http://media.scrippsnationalnews.com/cms/images/color_schemes/wftx/mini--44.png" /></a>
	<nav class="nav nav--footer link-list--inline">
		<a href="/weather">Weather</a> <a href="/traffic">Traffic</a> <a href="/news">News</a> <a href="/Money">Money</a>&nbsp;<a href="/entertainment">Entertainment</a><a href="http://support.fox4now.com/support/home">Support</a></nav>
	<div class="nav--container">
	<section class="nav nav--sponsored grid-row">
		<header class="header">
			WFTX</header>
		<div class="section__body grid-container"><div class="grid grid-half link-list link-list--stacked"><ul><li><a href="/about-us/advertise-with-us">Advertise with Us</a></li><li><a href="http://www.fox4now.com/about-us">Contact Us</a></li><li><a href="http://scripps.com/careers/" target="_blank">Station Jobs</a></li><li><a href="/about-us/staff">Staff</a></li><li><a href="/about-us/">About Us</a></li><li><a href="/money/dont-waste-your-money" target="_blank">DWYM</a></li><li><a href="/entertainment/tv-listing">TV Listings</a></li><li><a href="http://www.fox4now.com/weather">Weather</a></li></ul></div><div class="grid grid-half link-list link-list--stacked"><ul><li><a href="/entertainment/community-calendar">Community Calendar</a></li><li><a href="/about-us/contests">Contests</a></li></ul></div></div></section>
	<section class="nav nav--site-apps">
		<header class="header">
			Mobile Apps</header>
		<div class="items"><div class="block"><div class="side__media media__container--1x1"><img class="media" src="http://media.scrippsnationalnews.com/cms/images/color_schemes/wftx/mini--44.png" width="50" /></div><div class="side__body"><div class="title">WFTX</div><div class="link-list link-list--inline"><a href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?mt=8&amp;ign-lr=Lockup_r2c1&amp;id=419395073">iPhone</a> <a href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?mt=8&amp;ign-lr=Lockup_r2c1&amp;id=419395073">iPad</a> <a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_da9e6a4a4aeca98588e4dd77ceb37695&amp;hl=en">Android</a> <a href="https://channelstore.roku.com/details/90589/wftx" target="_blank">Roku</a></div></div></div><div class="block"><div class="side__media media__container--1x1"><img class="media" src="http://media2.kjrh.com/image/mobile-apps/ss-app-icon144x144.png" width="50" /></div><div class="side__body"><div class="title">Storm Shield</div><div class="link-list link-list--inline"><a href="https://itunes.apple.com/us/app/storm-shield/id526831380?mt=8&amp;ign-mpt=uo%3D4">iPhone</a><a href="https://play.google.com/store/apps/details?id=com.wdtinc.android.stormshield&amp;feature=search_result#?t=W251bGwsMSwyLDEsImNvbS53ZHRpbmMuYW5kcm9pZC5zdG9ybXNoaWVsZCJd">Android</a></div></div></div><div class="block"><div class="side__media media__container--1x1"><img class="media" src="http://mediaassets.fox4now.com/photo/2016/06/07/Footer - App-Icon_Newsy-N_144x144_39768399_ver1.0.png" width="50" /></div><div class="side__body"><div class="title">Newsy</div><div class="link-list link-list--inline"><a href="https://itunes.apple.com/us/app/newsy-video-news/id330879884?mt=8&amp;uo=8&amp;at=11lIFs">iPhone</a> <a href="https://www.roku.com/channels#!details/11055/newsy">Roku</a> <a href="https://play.google.com/store/apps/details?id=com.newsy">Android</a> <a href="http://www.amazon.com/Media-Convergence-Group-Inc-Newsy/dp/B00QSNFNIW">Amazon Fire TV</a></div></div></div></div></section>
	<section class="nav nav--stay-connected">
		<header class="header">
			Stay Connected</header>
		<div class="links link-list--inline"></div><div class="link-list link-list--stacked"><ul><li><a href="https://www.facebook.com/Fox4FortMyers"><i class="rsp-icon icon--facebook"></i>Facebook</a></li><li><a href="https://twitter.com/Fox4Now"><i class="rsp-icon icon--twitter"></i>Twitter</a></li><li><a href="https://www.youtube.com/user/fox4now/videos"><i class="rsp-icon icon--youtube"></i>YouTube</a></li><li><a href="https://www.instagram.com/fox4now/" target="_blank"><i class="rsp-icon icon--instagram"></i>Instagram</a></li></ul></div></section>
	<div class="block"><div class="side__media media__container--1x1"><a href="http://www.laff.com/" target="_blank"><img class="media" src="http://mediaassets.fox4now.com/photo/2016/10/19/laff-logo-144x288_1476898111727_48335271_ver1.0.jpg" style="width: 100px; height: 50px;" /></a></div><div class="side__body"><div class="title"><a href="http://www.laff.com/" target="_blank">Laff</a></div></div>
	<section class="scripps-brand">
		<div class="block"><div class="side__media media__container--1x1"><img class="media" src="http://www.wcpo.com/wcpo-digital-theme/images/custom/logo-scripps.png" /></div><div class="side__body"><strong>Scripps TV Station Group</strong> &copy; 2017 The E.W. Scripps Co</div></div>
		<section class="soft-right">
			<div class="link-list link-list--inline"><a href="/sitemap">Site Map</a><a href="/privacy-policy">Privacy Policy</a> <a href="/terms-of-use">Terms of Use</a> <a href="http://www.scrippsmedia.com/eeo/">EEO</a> <a href="https://stations.fcc.gov/station-profile/wftx-tv" target="_blank">FCC Public File</a></div></section>
	</section>
	</div></div></div></footer>
<p></p> 
											
			<script src="http://assets.scrippsdigital.com/cms/js/main-foot-uhv2.js?v=20161109-194525.2.1.12"></script>
					
										

	


	      	


     

	<!-- Chartbeat Snippet -->
<script type="text/javascript">

var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 15115;
_sf_async_config.domain = 'www.fox4now.com'; 
_sf_async_config.sections = 'News' 


if (!window._story_authors) {
  window._story_authors = '';
}
if (_story_authors != '') {
    _sf_async_config.authors = _story_authors; /* Set by the STORY template */
} else {
    _sf_async_config.authors = 'Scripps Only Content ' + new Date().getFullYear();
}

/** CONFIGURATION END **/

(function(){
function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement("script"); e.setAttribute("language", "javascript"); e.setAttribute("type", "text/javascript"); e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); }
var oldonload = window.onload;
window.onload = (typeof window.onload != "function") ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>	</div>
	<!-- /.body__inner -->
</body>
</html>

